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Introduction

DYMO Label v.8 has been completely redesigned to make it easier than ever to design and 
print labels.
Review the following topics to learn about what's new and what's changed in DYMO Label v.8.
► What's New in DYMO Label v.8
► What Version 7 Users Need to Know
► Tour DYMO Label Software

What’s New In DYMO Label v.8

DYMO Label v.8 has been completely redesigned making it even easier for you to design and 
print labels. In addition to all the features you are familiar with, the following new features are 
now available:
▪ Visually choose your label type from the Labels tab.
▪ View and print your Outlook  or Mac Address Book contacts from the Address Book tab.
▪ Design more visual labels using the Clip Art library.
▪ Filter and search the Address Book.
▪ Correct multiple addresses at once with Address Fixer.
▪ Import an Excel spreadsheet directly into the Address Book.

In addition:
▪ All of the Add-Ins now include the Quick Print feature. (Windows only)
▪ Labels can now be printed quickly from the desktop.

What’s In This User Guide

This User Guide contains the same information as the Help included with DYMO Label v.8. In this 
User Guide you will find the following chapters:

What's New in DYMO Label v.8 Gives an overview of the new features in DYMO Label v.8.
What Version 7 Users Need to Know Provides information that users upgrading from Version 7 need to 

know to work in DYMO Label v.8.
Tour DYMO Label v.8 Gives an overview of the DYMO Label v.8 software main 

working areas.
Getting Started Contains topics to help new users start printing labels right away.
How To Gives you some ideas about how you can do more with your labels 

and get the most out of DYMO Label software.
Frequently Asked Questions Contains answers to commonly asked questions.
Printing Labels Describes all the options for quickly printing labels from with DYMO 

Label v.8, from the desktop, and from other applications.  
Designing a Layout Describes how to create or modify label layouts to create your own 

custom label designs.
Using the Address Book Describes how to use the DYMO Address Book and how to print 

labels from your Outlook Contacts or Mac Address Book.
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Printing Directly from Other 
Applications

Describes how to print labels using DYMO Add-Ins for Microsoft 
Office applications, ACT!, and QuickBooks.

About Labels Describes thermal printing and the different types of labels available 
for DYMO label printers.

About Network Printing Contains information about print to labels printers over a network.
Updating the Software Describes how to obtain software updates as they become available.
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What Version 7 Users
Need to Know

If you are used to working in DYMO Label software version 7.8 and earlier, this topic offers some 
important information you need to know when working in DYMO Label v.8.

Upgrading to DYMO Label v.8 (Windows)

 The first time you start DYMO Label v.8, the DYMO Label First Run wizard guides you through 
the following procedures:
▪ Importing your settings from an earlier version of the software

Many of your previous settings can be imported; including your default font, default label file 
folder, default return address, and your startup label settings. In addition, all of your Address 
Books are automatically converted to the new Address Book format and copied into the new 
default Address Book folder.

▪ Choosing to participate in the DYMO Product Improvement Program
▪ Registering your DYMO label printer

Upgrading to DYMO Label v.8 (Mac)

Many of your previous settings are imported when you install DYMO Label v.8. Some of the 
settings that are imported from earlier versions of the software include: your default font, default 
label file folder, default return address, and your startup label settings. In addition, all of your 
Address Books are automatically converted to the new Address Book format and copied into the 
new default Address Book folder.

Label and Tape Editors

The Label and Tape editors are combined into one editor in DYMO Label v.8. You now design tape 
labels in the same manner and using the same label objects as die-cut labels.

Choosing a Label

The Label Files list in version 7 has been replaced with the Labels tab in DYMO Label v.8. On this 
tab, you can choose the label type you want to use visually by shape and size. You can also choose 
from several different layouts for each label. You can find your most recently printed labels by 
clicking Recently Printed Labels at the bottom of the tab.
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Design Toolbar

The design objects that were located on the Design toolbar are now located on the Designer tab. 
Double-click or drag an object to place the object on the current label. In addition, you can now 
choose from a wide selection of clip art to add to your labels.

Choosing a Printer

All the label printers that are installed on your computer are now shown in the print area of the 
main window. 

LabelWriter Twin Turbo Users

Each label roll shows up in the printer list as a separate printer. The label roll that you will print to 
is indicated by a green arrow and is bordered in blue . For example: 

Twin Turbo with 
Left Roll selected
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Label Files 

If you chose not to import your previous settings, Label Files that you create are now stored in the 
following folder:
C:\Documents and Settings\<your user name>\My Documents\DYMO Label\Labels

Note You can open your version 7 label files with DYMO Label v.8. However, label designs for 
tape labels may not be formatted correctly.

Address Book

Address Books are now stored in the following folder:
C:\Documents and Settings\<your user name>\My Documents\DYMO Label\Address Books

Note You can open all your version 7 Address Books with DYMO Label v.8.

Intelligent Mail® Barcode

The Intelligent Mail barcode is now used by the USPS instead of the POSTNET barcode to 
represent the nine-digit (ZIP+4) code on your labels.

Supported Label Printers

Most LabelWriter 300 series printers and all of the LabelWriter 400 and 450 series label printers 
are supported. In addition, the new LabelWriter 4XL four-inch wide label printer is now supported. 
See the Read Me file for a complete list of supported printers.
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Tour DYMO Label Software

DYMO Label software includes the following features:
▪ Toolbars - quickly access frequently used features.
▪ Edit Area - format your label and see a WYSIWYG preview of your label.
▪ Labels Tab - choose your label type and layout, or choose a previously created label.
▪ Designer Tab - quickly insert a variety of objects onto your label.
▪ Address Book Tab - manage your Address Book and easily insert entries onto your label.
▪ DYMO Online - quickly access the DYMO Label Web site for tips, how-tos, FAQs, and 

special offers.
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Labels Tab

The Labels tab displays all of the available label types and some previously created and printed 
labels. You can choose a saved or recently printed label to print or edit, or you can choose a new 
label type and layout to begin creating a new label.

The Labels tab consists of the following:
▪ Label Types 

Label Types displays a preview of all the 
available label types. You can visually 
choose your label type and then a label 
layout to begin creating a new label. You 
can filter the label types to display by 
category.

▪ Saved Labels 
Saved Labels displays all your recently 
saved labels, ready for you to use again.

▪ Recently Printed Labels 
Recently Printed Labels displays the last 
24 labels printed. Each time you print a 
label, that label is stored under Recently 
Printed Labels. You can view your 
recently printed labels and choose one to 
print or edit. 
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Designer Tab

You create your own label design by adding objects to a new or existing label layout. 
Each piece of information on a label is a separate object. For example, the logo is an Image object, 
the return address is a fixed Text object, the date is a Date and Time object, and so on.

You can add the following types of objects to your 
label from the Designer tab:

Label Objects
▪ Address
▪ Text
▪ Counter
▪ Date and Time
▪ Barcode
▪ Shape, such as lines, rectangles, circles, and 

so on
▪ Image from your local computer
▪ Circular Text

Clip Art
DYMO Label software includes a variety of useful 
clip art images that you can quickly add to 
personalize your labels.
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Address Book Tab

The Address Book tab displays a list of all the contacts in the current Address Book. DYMO Label 
software includes a sample address book for you to use as you learn how to work with the Address 
Book. You can add, delete, or edit entries in this sample Address Book. Or, you can create a new 
one that contains only your contacts and with a name you prefer. Alternatively, if you already have 
all your contacts saved in Outlook or your Mac Address Book, you can choose to display those 
contacts on the Address Book tab.

From the Address Book tab, you can do 
the following:
▪ Quickly add an address to a label
▪ Select multiple addresses to print 
▪ Add, delete, and edit addresses in a 

DYMO address book
▪ Correct addresses and add the 

ZIP+4 code with Address Fixer 
(For US addresses only)

▪ Switch to a different Address Book
▪ View and print your Outlook or Mac 

Address Book contacts 
▪ Search for one or more addresses
▪ Filter the Address Book to view only the 

addresses you want
Tip To select or clear the check boxes for all 
addresses, choose Select All or Select None 
from the Address Book right-click menu. 
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Edit Area

The Edit area is the main workspace for creating labels. A WYSIWYG (what you see is what you 
get) preview of your label is displayed in the Edit area. As you add objects to your label or change 
the formatting on your label, you can immediately see how your label will print.
The Edit area includes the following features:
▪ A toolbar for quickly formatting your label text.
▪ Quick access to label layouts.
▪ A preview of your label.

Print Area

The Print area includes several options for printing your labels. If you have more than one DYMO 
label printer installed, you can select which printer you want to print to. 
From the Print area, you can do the following:
▪ Choose a label printer to print your labels to.
▪ Select the number of copies of each label to print.
▪ See the total number of labels that will print.
▪ Print your labels.
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If you have more than one address selected in the Address Book, you can do the following:
▪ Choose to print all the addresses that you have selected in the Address Book.
▪ Choose to print only the label that is displayed in the Edit area.

Zooming the Workspace (Windows)

There are several options available for zooming the workspace. You can zoom just the label in the 
Edit area, or you can zoom the entire DYMO Label window.

To zoom the label

► Do one of the following:
• Move the slider at the bottom-right of the Edit area.
• Click  at the bottom-right of the Edit area to zoom the label to fit the Edit area.
• From the View menu, point to Zoom Label, and then select a zoom level for the label.

To zoom the DYMO Label window

► From the View menu, point to Zoom Window, and then move the slider to set the zoom level.

Zooming the Workspace (Mac)

There are several options available for zooming the label in the Edit area.

To zoom the label

► Do one of the following:
• Move the slider at the bottom-right of the Edit area.
• Click  at the bottom-right of the Edit area to zoom the label to fit the Edit area.
• From the Layout menu, point to Zoom Label, and then select a zoom level for the label.
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Getting Started

DYMO Label software includes many options for quickly and easily designing and printing labels. 
You can visually choose the label type and layout you want, select and insert your default logo and 
return address, and even print directly from the desktop without opening DYMO Label software.
Review the following topics to start using DYMO Label software.
▪ Adding My Return Address
▪ Adding My Logo
▪ Finding Your Label Type
▪ Choosing a Layout
▪ Printing Your First Label
▪ Correcting an Address
▪ Printing from the Desktop (Windows)
▪ Using the QuickPrint Widget (Mac)

Adding My Return Address

When you add a default return address, you can choose to automatically insert this return address 
information into an Address or Text object when needed. You can change your default return 
address at any time through the Preferences settings.

To change or add your return address

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

The Preferences dialog box appears.
2 If necessary, select the User information tab.
3 Enter your address in the Default return address box, and then click OK.

Adding My Logo

You can select an image file to use as your default logo. Once you have selected your default 
logo, you can quickly add your logo to any label you create. You can change your default logo at 
any time.
You can use the following types of graphic files for your default logo:

BMP GIF PNG
JPG TIF
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To add or change your default logo

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

The Preferences dialog box appears.
2 If necessary, select the User information tab.
3 Under Default logo, click Browse.

The Open dialog box appears.
4 Navigate to and select the image file you want to use as your default logo, and then 

click Open.
A preview of the image is displayed in the dialog box.

5 Click OK.

Finding Your Label Type

A preview of each of the different label types is displayed in the Label Types section on the Labels 
tab. These previews help you to visually choose an appropriate label. 
The name and dimensions for each label type are located under the preview for each label type. 

To find your label type

1 Find the name and dimensions for your label type on the packaging that your labels came in.
2 Locate your label in the Label Types list and verify that the name and dimensions match those 

that appear on your label packaging.
3 To further confirm that you have located the correct label type, do the following:

a Click  next to the label type name.
A list of SKUs for that label type is displayed.

b Locate the SKU for your label on the label packaging.
c Verify that the SKU on your label packaging matches one of the SKU in the list.

Choosing a Layout

The Label Types section of the Labels tab displays a preview of all the different label types. 
Each label type has several sample layouts available. You can choose one of these layouts to use as 
is or as a starting point for designing a new layout.
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To choose a label layout

1 Select the Labels tab.
2 Under  Label Types, select the label type you want to use. 

Several sample layouts are displayed.
3 Select the layout that you want to use.

The label layout that you selected is displayed in the Edit area.
Tips

• Click  to display detailed information about a label type to either match the labels you 
already have or find out which labels to order.

• You can filter the types of labels displayed by selecting a label category from the Show list 
at the top of the Labels tab.

Printing Your First Label

Printing labels is as easy as selecting a label type and layout, entering your data, and clicking print. 

To print your label

1 From the Labels tab, choose a label type that matches the labels loaded in the printer. 
2 In the Edit area, enter some text or an address on the label.
3 If necessary, select the printer you want to print to.
4 Enter the number of copies to print in the Print copies box.

Note You can also select the number of copies to print using the up and down arrows.

5 Click .

Correcting an Address

Using DYMO Address Fixer, you can check an address that you have added to your label against a 
database of US addresses, correct any mistakes, and automatically add the complete nine-digit 
ZIP+4 code.

To correct an address

1 Enter an address into an Address object on your label.
2 Click  in the toolbar.

The corrected address with the ZIP+4 code is displayed on the label in the Edit area.
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Printing from the Desktop (Windows)

Using QuickPrint, you can quickly print a label directly from your desktop without opening DYMO 
Label software.

To print from the desktop

1 Double-click  in the notification area.
DYMO QuickPrint starts.

Note If  is not displayed in the notification area, from the Start menu, point to All 
Programs, DYMO Productivity Software, and then choose DYMO QuickPrint.

2 Enter the text you want to print on your label.
3 (Optional) Click Address Fixer to verify and correct the address you entered.
4 Do the following to select the print options:

a Choose a label layout to use when printing from the Select label layout list.
b If necessary, choose a printer to print to from the Select printer list.
c (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.

Note You can also click Options to select a different printer and to visually choose the label 
type or layout.

5 Click Print.

Using the QuickPrint Widget (Mac)

Using the QuickPrint widget, you can quickly print a label directly from your desktop without 
opening DYMO Label software.

To use the QuickPrint widget

1 Press F12 to display the widgets.
2 In the DYMO QuickPrint widget, enter or paste the text you want to print on your label.
3 Optionally, click  in the bottom-right corner of the widget to:

• Change the label layout.
• Change the position of the Intelligent Mail barcode before printing.
• Choose a different label printer.

4 Click .
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For Sheet Label Users

You can print labels from data that is formatted as a table in Microsoft Word using the DYMO 
Label Word Add-in. For example, an address list previously set up for printing on sheet labels is 
typically formatted as a table. 
When you print a group of table cells using the Word Add-in, each cell is treated as a separate 
address (or text block) and printed on a separate label. You can print all or some of the cells in 
a table.
You can use the add-in to preview the labels and change the label properties before printing, or you 
can use Quick Print to print labels using the last selected settings.

To print labels from a table

1 Do one of the following:
• To print a label for each cell in the table, place the cursor anywhere inside the table.
• To print a label for only some of the cells in the table, select the cells you want to print.

2 Click  Print in the toolbar.
The DYMO Word Add-In dialog box appears.

3 Make any necessary changes to the text to be printed.

Note You can make edits to the data in the text box, however, these edits will not be reflected 
in the original data.

4 If you selected more than one table cell, click Next to review the data for each label.
5 (Optional) Click Address Fixer to verify and correct any addresses you selected.
6 Do the following to select the print options:

a Choose a label layout to use when printing from the Select label layout list.
b If necessary, choose a printer to print to from the Select printer list.
c (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.

Note You can also click Options to select a different printer and to visually choose the label 
type or layout.

7 Click Test Print to print a single label and verify that all settings are correct.
8 Click Print.

A label prints for each table cell you selected.
Tip Click  Quick Print to print labels using the last selected settings.
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How To...

The topics in this section will give you some ideas about how you can do more with your labels and 
get the most out of DYMO Label software.
DYMO offers a wide variety of labels in many different shapes and sizes. Here are just a few of the 
things that you can do with DYMO Label software:
▪ Add Style to Your Labels
▪ Print Multiple Labels Quickly with Smart Paste
▪ Print Quickly from Anywhere
▪ Print a Large Mailing List Continuously
▪ Create a Multi-Line CD Label
▪ Create a Two-Sided Label
▪ Add Your Own Logo

Add Style to Your Labels

DYMO Label software includes many options for adding style to your labels. 
The following are just some of the options that are available for enhancing the appearance of 
your labels.
▪ Add clip art to your label
▪ Insert symbols
▪ Add a border to an image
▪ Add a border to your label
▪ Use any font installed on your system
▪ Add vertical text to your label
▪ Add shading to your label

Print Multiple Labels Quickly with Smart Paste

When you use Smart Paste to print labels, the labels are formatted using the current label layout. 
You can print using data from the clipboard or from a text or delimited file.

To print multiple labels from the clipboard

1 Copy the text you want to print as labels to the clipboard.
2 Choose Smart Paste from Clipboard from the Edit menu.

A dialog box appears telling you how many labels will be printed.
3 Click OK.

The indicated number of labels are printed.
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To print multiple labels from a text file

1 Choose Smart Paste from File from the Edit menu.
The Open dialog box appears.

2 Navigate to and select the text or CSV file that contains the data, and then click Open.
A dialog box appears showing how many labels will be printed.

3 Click OK.
The indicated number of labels are printed.

Print Quickly from Anywhere (Windows)

DYMO Label now includes QuickPrint which is located in the notification area of your desktop. 
Now you can drag or paste addresses from any program or web page into QuickPrint and print a 
label without opening the DYMO Label program.

To use QuickPrint

1 Double-click  in the notification area.
DYMO QuickPrint starts.

2 Drag, paste, or type the text you want to print on your label.
3 Click Print.

From QuickPrint, you can choose to:
▪ Check the address with Address Fixer before printing.
▪ Change the label layout.
▪ Choose a different label printer.

Print Quickly from Anywhere (Mac)

DYMO Label now includes a QuickPrint widget which you can use to quickly print a label without 
opening the DYMO Label program.

To use the QuickPrint widget

1 Press F12 to display the widgets.
2 In the DYMO QuickPrint widget, enter or paste the text you want to print on your label.
3 Click .

From the QuickPrint widget, you can click  in the bottom-right corner to do the following:
▪ Change the label layout.
▪ Change the position of the Intelligent Mail barcode before printing.
▪ Choose a different label printer.
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Print a Large Mailing List Continuously

The LabelWriter Twin Turbo printer can automatically switch from one label roll to the other when 
you need to print more labels than are left on a roll. For example, suppose you are printing a 
mailing list that contains 225 addresses and the left label roll only contains about 100 labels. You 
can select to use both rolls, and when the printer runs out of labels on the left roll, the labels 
automatically begin printing on the right roll until all the labels are printed.

Note To use this selection, you must have the same type of labels loaded on each side of 
the printer.

To use both rolls

1 Load the same type of labels on each side of the printer.
2 Select the Use both rolls check box in the Print area.

When you select the Use both rolls check box, the selected printer image changes to show that both 
rolls will be used.

Create a Multi-Line CD Label

 You can create multi-line CD labels by adding multiple Circular Text objects to your label.
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Create a Two-Sided Label

You can quickly create a two-sided label using the mirror text effect in DYMO Label software. 
When you apply this effect, a mirror image of the contents of the object is placed above the original 
contents. This is useful for creating two-sided file folder labels using address labels or for creating 
tent-shaped cards for place cards. 
The mirror effect can be applied to Address, Text, Counter, and Date and Time objects.

To create a two-sided file folder label

1 Create an address label that contains a Text object.
2 If necessary, resize the Text object so that the object fills the label.
3 Enter the text for your label in the Text object.
4 Right-click the object and choose Properties.

The Text Object Properties dialog box appears.
5 Under Text effects, select the Mirror check box, and then click OK.

A mirror image of the text is added to your label.
6 Click .
7 Place the label on your file folder so that the center of the label folds over the top of the 

file folder.
The text is visible from both sides of the folder.

Add Your Own Logo

You can select an image file to use as your default logo. Once you have set your default logo file, 
you can quickly add the selected image to any label you create.

To add a logo or custom image

1 Double-click  Image on the Designer tab.
The Image Object Properties dialog box appears.

2 Select Use default logo file under Select image source.
3 Select the desired alignment, scale, and border options for the image, and then click OK.

Your default logo is added to your label.
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Frequently Asked Questions

The  topics in this section provide answers to some top customer questions. If you do not see an 
answer to your question, visit the Support section of our Web site to view more Frequently 
Asked Questions.
▪ Moving Your Files to Another Computer
▪ Changing the Intelligent Mail Barcode
▪ Sharing Label Files
▪ Removing the Sample Address Book

Moving Your Files to Another Computer

Your DYMO label files and Address Books are located in the DYMO Label folder in My 
Documents. These files can be moved and copied to another computer just like any other file. 
To ensure that these files automatically show up in the correct locations within DYMO Label 
software, make sure you copy the files to the folders shown below:

Changing the Intelligent Mail Barcode

By default, the Intelligent Mail barcode in an Address object is located above the address. This 
barcode can be placed above the address, below the address, or not shown at all.

Note The Intelligent Mail barcode is now used by the USPS instead of the POSTNET barcode to 
represent the nine-digit (ZIP+4) code on your labels. 

To change the Intelligent Mail barcode

1 Double-click the Address object on the label.
The Address Object Properties dialog box is displayed.

2 Select one of the options under Intelligent Mail barcode.
3 Click OK. 

Label files C:\Documents and Settings\<username>\My Documents\DYMO Label\Labels
Choose Open from the File menu to access labels in this folder.

Label layouts C:\Documents and Settings\<username>\My Documents\DYMO Label\Labels\Layouts
Select a label type from the Labels tab or choose Change Layout on the toolbar to access 
layouts in this folder.

Address Books C:\Documents and Settings\<username>\My Documents\DYMO Label\Address Books
Choose Browse from the Address Book list to access Address Books in this folder.

http://www.dymo.com/support


24

Sharing Label Files

You can share label files, layout files, and Address Books with others over a shared network. You 
create a folder on your network that contains the files you want to share. Then, anyone with access 
to that location on the network can open the files in DYMO Label software. 

To share label files

1 Create a folder on your shared network that contains the label files you want to share.

Note You can add separate folders to hold any layout files and Address Books that you want 
to share.

2 (Optional) Change your default label file folder to this shared folder.

Removing the Sample Address Book

When you start the software the first time, the Address Book displayed contains a number of 
sample addresses. When you create a new Address Book, that Address Book becomes the current 
Address Book on the Address Book tab. 
The Sample Address Book remains in your Address Books folder, but unless you select the Sample 
Address Book as the current Address Book, you will not see the Sample Address Book again. 
Once you change the current Address Book, this new Address Book is displayed each time you 
start the software.
You can also permanently delete the sample Address Book from your computer.

To permanently delete the sample Address Book

1 Navigate to the default Address Book folder that was installed with DYMO Label software.  
By default, this folder is created in the following location: C:\Documents and 
Settings\<username>\My Documents\DYMO Label\Address Books

2 Delete the sample Address Book, Sample Address Book.ABX, from the folder.

Note You cannot delete the sample Address Book from within DYMO Label software.
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Printing Labels

After you modify or create a layout, you have a number of ways in which to insert and print data on 
the label. DYMO Label software includes various features for printing single or multiple labels. 
You can print labels in the following ways:
▪ Print a single label
▪ Print a label from the Desktop (Windows)
▪ Print a label using the QuickPrint Widget (Mac)
▪ Print a label from the Address Book
▪ Print a label from another application
▪ Print multiple labels at once

Note If the selected label type does not match the last label type printed to the selected printer,  
appears on the Print button.

Printing a Single Label

 In addition to simply adding text to your label and printing, DYMO Label software provides a 
variety of options for printing individual labels.
▪ Print an address from the Address Book
▪ Print from the Desktop without starting DYMO Label software (Windows)
▪ Print a label using the QuickPrint Widget (Mac)
▪ Print labels directly from other applications

Printing from the Address Book
You can select an entry from your Address Book to print on a label. For simple address labels that 
contain only a single Address object, the selected Address Book entry is automatically inserted into 
the Address object on your label.
For other types of labels (such as shipping labels and two-up address labels), you have more 
flexibility regarding which objects (Address, variable Text, and Barcode objects) link to the 
Address Book.

To print a label from the Address Book

1 Select a label type and layout to use.
Make sure you select a layout that contains at least one Address or Variable Text object.

2 Select the Address Book tab.
3 Select the address to print from the Address Book.

The address is displayed on the label in the Edit area.
4 If necessary, select the printer that you want to print to.
5 Enter the number of copies to print in the Print copies box.

The number of labels that will print is displayed under the Print button.
6 Click .
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Printing from the Desktop (Windows)
Using QuickPrint, you can quickly print a label directly from your desktop without opening DYMO 
Label software.

To print from the desktop

1 Double-click  in the notification area.
DYMO QuickPrint starts.

Note If  is not displayed in the notification area, from the Start menu, point to All 
Programs, DYMO Productivity Software, and then choose DYMO QuickPrint.

2 Enter the text you want to print on your label.
3 (Optional) Click Address Fixer to verify and correct the address you entered.
4 Do the following to select the print options:

a Choose a label layout to use when printing from the Select label layout list.
b If necessary, choose a printer to print to from the Select printer list.
c (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.

Note You can also click Options to select a different printer and to visually choose the label type 
or layout.

5 Click Print.

Using the QuickPrint Widget (Mac)
Using the QuickPrint widget, you can quickly print a label directly from your desktop without 
opening DYMO Label software.

To use the QuickPrint widget

1 Press F12 to display the widgets.
2 In the DYMO QuickPrint widget, enter or paste the text you want to print on your label.
3 Optionally, click  in the bottom-right corner of the widget to:

• Change the label layout.
• Change the position of the Intelligent Mail barcode before printing.
• Choose a different label printer.

4 Click .
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Printing Directly from Other Applications
You can print directly to your DYMO label printer from most applications by using the printer 
drivers that come with your printer. To make printing even easier, we have included software add-
ins for some popular Windows application programs, such as Microsoft Word and Outlook. For 
more information on the add-ins, see Printing Labels from Other Applications.
To print labels on a DYMO label printer from applications other than DYMO Label software, you 
need to complete the following basic procedures:
▪ Select your DYMO label printer from the printers list.
▪ Choose the correct orientation and page size for the type of label you want to print.
▪ Set the margins to allow the text to print correctly on the label.

See Printing Directly from Microsoft Word for an example of how to print a label from a 
Windows application.

Printing Directly from Microsoft Word
The instructions below describe how to print labels directly from Microsoft Word. You can use 
these instructions as guidelines to print labels from other Windows applications.

Note These instructions apply to Microsoft Word 2003 and later. If you are using another version 
of Microsoft Word, the steps you need to perform might be somewhat different.

To print from Microsoft Word

1  Enter the text you want to print on a label into a Microsoft Word document.
2  Choose Print from the File menu.

The Print dialog box appears.
3  Under Printer, choose the DYMO printer you want to print to from the Name list, and then 

click Close.
4 Choose Page Setup from the File menu. 

The Page Setup dialog box appears.
5  Select the Paper tab.
6 Choose the label type to print to from the Paper size list.
7 Select the Margins tab.
8  Under Orientation, select Portrait or Landscape.
9  Under Margins, enter 0.00 in the Top, Bottom, Left, and Right boxes, and then click OK.

A message appears indicating that one or more margins are set outside the printable area.
10  Click Fix. 

The correct margins are entered automatically. 
11 Click OK on the Page Setup dialog box.

Your page size is now set to the size of the label type you selected. 
12 Select Print Layout from the View menu.

You can now view the entire label and format the text on your label before you print.
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Printing Multiple Labels

DYMO Label software includes several methods for printing multiple labels at once. These 
features are particularly useful when you want to print information from another program onto a 
label. You can print multiple labels in the following ways:
▪ Print multiple copies of a label
▪ Print labels from the Address Book
▪ Copy text and print labels using Smart Paste
▪ Print labels from a database using Merge Print

Printing Multiple Copies
You can print up to 999 copies of the same label.

To print multiple copies 

1 Create the label that you want to print.
2 Enter the number of copies to print in the Print copies box.

The number of labels that will print is displayed under the Print button.
3 Click .

Tip For LabelWriter Twin Turbo users, you can automatically switch label rolls when one roll of 
labels is empty. Load the same type of labels on both sides and select the Use both rolls check box 
in the Print area.

Printing Multiple Addresses
You can select multiple entries from your Address Book to print. For simple address labels that 
contain only a single Address object, the selected Address Book entries are automatically inserted 
into the Address object.
For other types of labels (such as shipping labels and two-up address labels), you have more 
flexibility regarding which objects (Address, variable Text, and Barcode objects) link to the 
Address Book.

To print a label from the Address Book

1 Select a label type and layout to use.
Make sure you select a layout that contains at least one Address or variable Text object.

2 Select the Address Book tab.
3 Select the addresses that you want to print from the Address Book.

The last entry that you select is displayed on the label preview in the Edit area.
4 If necessary, select the printer that you want to print to in the Print area.
5 Select Print all addresses selected in the address book.
6 Enter the number of copies to print for each entry in the Print copies box.

The number of labels that will print is displayed under the Print button. For example, if you 
select five entries from the Address Book and select to print two copies, two labels will print 
for each entry. The total number of labels that will print is ten.

7 Click .
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Printing Multiple Labels Quickly with Smart Paste
When you use Smart Paste to print labels, the labels are formatted using the current label layout. 
You can print using data from the clipboard or from a text or delimited file.

To print multiple labels from the clipboard

1 Copy the text you want to print as labels to the clipboard.
2 Choose Smart Paste from Clipboard from the Edit menu.

A dialog box appears telling you how many labels will be printed.
3 Click OK.

The indicated number of labels are printed.

To print multiple labels from a text file

1 Choose Smart Paste from File from the Edit menu.
The Open dialog box appears.

2 Navigate to and select the text or CSV file that contains the data, and then click Open.
A dialog box appears showing how many labels will be printed.

3 Click OK.
The indicated number of labels are printed.

Printing Labels from a Database (Windows Only)
Using DYMO Label software, you can quickly print mailing labels from a number of standard 
database formats including Microsoft Access, Microsoft Excel, text files, and Universal Data 
Links (UDL).

Note Microsoft OLE DB Provider for ODBC Drivers is not supported for UDL by Merge Print 
from Database.

Database information can be inserted into a variable Text, Address, or Barcode object. If you have 
more than one Address, Text, or Barcode object on your label, you can select the fields to insert in 
each of the available objects.

To print labels from a database

1 Select the label type and layout you want to use.

Note Make sure that your label layout includes at least one Text, Address, or Barcode object.

2 Choose Merge Print from Database from the File menu.
The Merge Print from Database wizard starts.

3 Follow the instructions in the wizard to choose your data source and print your labels.
4 When finished, click Close.

The Merge Print from Database wizard closes.
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About Smart Paste

DYMO Label software includes a Smart Paste feature for quickly printing labels using data from 
other programs. Using Smart Paste, you can print multiple labels from a list created in a word 
processor, spreadsheet, or other similar program by first copying the data to the clipboard. Or, you 
can use Smart Paste to print the data contained in a text or delimited file.
The following topics describe the different ways you can use Smart Paste to quickly print labels.
▪ Using Smart Paste to Print from a Word Processor
▪ Using Smart Paste to Print from a Spreadsheet
▪ Using Smart Paste to Print from a Text File

Printing Multiple Labels Quickly with Smart Paste
When you use Smart Paste to print labels, the labels are formatted using the current label layout. 
You can print using data from the clipboard or from a text or delimited file.

To print multiple labels from the clipboard

1 Copy the text you want to print as labels to the clipboard.
2 Choose Smart Paste from Clipboard from the Edit menu.

A dialog box appears telling you how many labels will be printed.
3 Click OK.

The indicated number of labels are printed.

To print multiple labels from a text file

1 Choose Smart Paste from File from the Edit menu.
The Open dialog box appears.

2 Navigate to and select the text or CSV file that contains the data, and then click Open.
A dialog box appears showing how many labels will be printed.

3 Click OK.
The indicated number of labels are printed.

Printing from a Spreadsheet Using Smart Paste
When you use Smart Paste to paste rows of text that you copy from spreadsheet program, each row 
is treated as a separate label and each cell in the row is treated as a separate line on the label.
For example, the rows in the following spreadsheet print as two three-line labels: one for DYMO 
and one for Newell Rubbermaid.
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To print data from a spreadsheet using Smart Paste

1 From your spreadsheet program, copy the data you want to print as labels to the clipboard.
2 In DYMO Label software, make sure the current layout is the correct label that you want 

to print.
3 Choose Smart Paste from Clipboard from the Edit menu.

A dialog box appears showing you how many labels will print.
4 Click OK.

The indicated number of labels are printed.

Printing from a Text File Using Smart Paste
You can use Smart Paste to print labels using data contained in a text file. Text files can be created 
in various ways, such as with a text editing program, exporting from a database application, and so 
on. When you export text from a database, you typically create a delimited file (CSV) with each 
part of an entry separated by comma or tab characters and each entry separated by a carriage return 
or line feed.
Smart Paste inserts a line break on the label wherever a delimiter character appears. When a comma 
is used as a delimiter, make sure any commas that you want to print on the label are enclosed in 
quotation marks. When a carriage return/line feed is detected, a new label is started. 
For example: 
The following lines of text (delimited using commas):

DYMO, 44 Commerce Road, “Stamford, CT 06902”
Newell Rubbermaid, 10B Glenlake Parkway, “Atlanta, GA 30328”

will print as two three-line labels: one for DYMO and one for Newell Rubbermaid.

In another example, the following three lines of text will print as three two-line labels:

Note The delimiter character may be different for countries other than the US. When using 
Smart Paste, the list delimiter character is based on the Windows list separator (or regional 
setting) being used.
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To print multiple labels from a text file

1 In DYMO Label software, make sure the current layout is the correct label that you want 
to print.

2 Choose Smart Paste from File from the Edit menu. 
The Open dialog box appears.

3 Navigate to and select the text or CSV file that contains the data and click Open.
A dialog box appears showing how many labels will print.

4 Click OK.
The indicated number of labels are printed.

Printing from a Word Processor Using Smart Paste
You can quickly print labels by copying text from a word processing program, such as Microsoft 
Word. When copying text from a word processor, you will typically have multiple lines of text, 
such as in an address. In this case, the text for each label is separated by either a single blank line or 
a carriage return/line feed.
Smart Paste begins a new label wherever a blank line appears in the text. If the text contains no 
blank lines, Smart Paste creates a new label for each line of text.
For example:
The two addresses below are separated by a single blank line. So, the text will print as two three-
line labels.
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However, the following list does not contain any blank lines. So, the text prints as three one-
line labels.

To print data from a word processor using Smart Paste

1 From your word processing program, copy the data you want to print as labels to the clipboard.
2 In DYMO Label software, make sure the current layout is the correct label that you want 

to print.
3 Choose Smart Paste from Clipboard from the Edit menu.

A dialog box appears showing you how many labels will print.
4 Click OK.

The indicated number of labels are printed.

Choosing a Printer

If you have more than one label printer installed on your computer, you may need to select the 
appropriate printer before printing.
All the label printers that are installed on your computer are displayed in the Print area.
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To choose printer

1 Click the printer image in the Print area.
All the label printers that are installed on you computer are displayed. However, only the 
printers that can print the currently selected label type are available to select.

2 Select the printer that you want to print to.
The selected printer is displayed in the Print area.

Printing to a LabelWriter Twin Turbo Printer

The LabelWriter Twin Turbo printer features two side-by-side label printers in one enclosure 
allowing you to have two types of labels loaded and ready for printing. 
If you have a LabelWriter Twin Turbo printer installed on your computer, each label roll shows up 
in the printer list as a separate printer. The label roll that you will print to is indicated by a green 
arrow and is bordered in blue . For example: 

When printing to a Twin Turbo printer, you must select the printer that has the label roll you want to 
print to highlighted.

Using Both Label Rolls
The LabelWriter Twin Turbo printer can automatically switch from one label roll to the other when 
you need to print more labels than are left on a roll. For example, suppose you are printing a 
mailing list that contains 225 addresses and the left label roll only contains about 100 labels. You 
can select to use both rolls, and when the printer runs out of labels on the left roll, the labels 
automatically begin printing on the right roll until all the labels are printed.

Note To use this selection, you must have the same type of labels loaded on each side of the 
printer.

To use both rolls

1 Load the same type of labels on each side of the printer.
2 Select the Use both rolls check box in the Print area.

When you select the Use both rolls check box, the selected printer image changes to show that both 
rolls will be used.

Twin Turbo with 
Left Roll selected
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Adjusting the Print Quality

You can change the print quality setting that is used when printing labels to your 
LabelWriter printer.

To choose the print quality

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the LabelWriter printer tab.
3 Under Print quality, select one of the following settings:

• Text - to use the default print setting used for most labels.
• Barcode and graphics - to optimize print quality for barcodes and graphics.
• Auto - to automatically determine the print quality based on the label contents.

4 Click OK to close the Preferences dialog box and apply your changes.

Changing the Tape Label Alignment

As a tape label is printed, blank space is added at the beginning of the label and at the end of the 
label. Normally, the space is the same on both ends of the label. However, you have the option of 
printing the tape label with less space at the beginning or at end of the label.

To change the label alignment

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the Tape printer tab.
3 Under Label alignment, select one of the following settings:

• Left - to eave less space at the beginning of the label.
• Center - to print the label with equal space on both ends of the label.
• Right - to leave less space at the end of the label.

4 Click OK to close the Preferences dialog box and apply your changes.

Printing Cut Marks Between Labels

When printing multiple tape labels, you can choose to print cut marks between each label to 
indicate where the labels should be cut. 
You can also choose to automatically cut each label before the next label prints. Depending on your 
printer model, the printer either automatically cuts the label or pauses so you can manually cut the 
label before continuing.
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To change the label separator

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the Tape printer tab.
3 Under Label separator, select one of the following:

• Cut each label as printed - to cut each label before the next label prints.
• Print cut marks between labels - to print cut marks between each printed label.

4 Click OK to close the Preferences dialog box and apply your changes.

Setting the Default Copies to Print

You can select the default number of copies to print.

To change the default number of copies to print

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the Functional tab.
3 Under Default number of copies to print, enter the number of copies to make the default in 

the copies box.
4 Click OK to close the Preferences dialog box and apply your changes.
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Designing a Layout

DYMO Label software includes many sample layouts you can use right away. The sample layouts 
contain most of the objects you need for a particular label type. For example, the Large Shipping 
label has a sample layout that includes the following:
▪ an Address object to hold the recipient’s address
▪ a Text object to hold your return address
▪ an Image object to hold your company logo or another image
▪ a horizontal line object used to separate the logo and return address from the 

recipient’s address

You can also design and save your own custom label layouts. Once you save your layout, that 
layout is available whenever you select the corresponding label type. 
You can start creating your own custom layout in the following ways:
▪ Start with a blank layout
▪ Modify an existing layout

Creating a New Layout

You can create a new layout by starting with a blank layout and then adding any objects that 
you want.
Tip You can also create a new layout by modifying an existing layout.

To create a new layout

1 Select the Labels tab.
2 Select the label type that you want to use, and then select the blank layout.
3 Select the Designer tab.
4 Add any objects that you want to your label.
5 Modify the objects as necessary.
6 Save your layout.
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Modifying a Sample Layout

You can create a layout that suits your needs by starting with a sample layout that is close to what 
you want. After you select a layout to start from, you can modify the objects that already appear on 
the layout, add additional objects that you want on your label, and make any other desired changes.

To modify and existing layout

1 Select the Labels tab.
2 Select the label type you want to use, and then select the sample layout that most closely 

matches how you want your layout to look.
3 Make any changes that you want to the objects in the layout.
4 Add and modify any other objects that you want.
5 Save your layout.

Saving a Layout

You can save your custom designed layouts for later use. Once you save a layout, that layout 
appears as one of the available layouts each time you select the same label type from the Label 
Types tab.

To save a layout

1 Design your custom layout.
2 Choose Save as Layout from the File menu.

The Save As dialog box appears.
3 Enter a name for the layout in the File name box and click Save.

The layout is now available from the Label Types tab and under Change Layout on the toolbar.

Adding Objects

You create your own label layout by adding objects to your label. 
Each piece of information on a label is a separate object. For example, the logo is an Image object, 
the return address is a Text object, the recipient's address is an Address object, and so on.
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All the objects are added from the Designer tab. You can add the following types of objects to 
your label:
▪ Address
▪ Text
▪ Counter
▪ Date and Time
▪ Barcode
▪ Shape
▪ Image
▪ Clip Art

Note You must have the Designer tab selected in order to move, delete, or resize an object.

Adding an Address Object
An Address object is similar to a Text object, but is designed to print information that changes 
from label to label, such as names and addresses. Address objects can also display Intelligent 
Mail barcodes.
Address objects are by default variable Text objects that link to the Address Book. You can also 
choose to make an Address object a fixed Text object so that the Address object does not link to the 
Address Book. 

Note When you save a label or layout that contains a fixed text Address object, the address text is 
saved as part of the label or layout. When you save a label or layout that contains a variable text 
Address object, the address text is not saved as part of the label or layout. 

To add an Address object

1 Select the Designer tab.

2 Double-click  Address.
A new Address object is added to your label.

3 Move and resize the object as necessary.
4 Enter an address in the Address object or select an entry from the Address Book.
5 Format the text using the formatting toolbar.
6 Right-click the object, and then choose Properties.
7 Make any desired changes in the Address Object Properties dialog box, and then click OK.

Tip To resize an object, select the object and drag a handle on the bounding box.
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Address Object Properties

Adding a Text Object
Most labels you define will contain Text objects. You can customize the appearance of the text, for 
example, change the font, font size, and text justification.

To add a Text object

1 Select the Designer tab.

2 Double-click  Text.
A new Text object is added to your label.

3 Move and resize the object as necessary.
4 Enter some text in the Text object.
5 Format the text using the formatting toolbar.
6 Right-click the object, and then choose Properties.
7 Make any desired changes in the Text Object Properties dialog box, and then click OK.

Tip To resize an object, select the object and drag a handle on the bounding box.

Intelligent Mail barcode Above - Place the Intelligent Mail barcode above the address. 
 Below - Place the Intelligent Mail barcode above the address. 
None - Remove the Intelligent Mail barcode from the Address object. 

Fixed address Select this check box to use a fixed address in the object.
Clear this check box to have the object accept variable address data.

Color settings Text color - Select a color for your text.
Background color - Select a background color for the object.

Mirror Add a mirror image of the text on your label.

Text scaling None - Do not resize the text to fit the object. 
Shrink To Fit - Shrink the text to fit within the object.
Always Fit - Shrink or enlarge the text to fit the object.

Horizontal alignment Left - Left align the text within the object.
Center - Center the text within the object.

Right - Right align the text within the object.
Center block - Center the text block within the object. The left edge of 
each line of text is aligned.

Vertical alignment Top - Align the text at the top of the object.
Middle - Center the text vertically within the object.
Bottom - Align the text at the bottom of the object.
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Text Object Properties

Color settings Text color - Select a color for your text.
Background color - Select a background color for the object.

Function as variable object Select this check box to have the object accept variable text.
Clear this check box to use fixed text in the object.

Vertical text Place the text vertically within the object.
Mirror Add a mirror image of the text on your label.
Text scaling None - Do not resize the text to fit the object. 

Shrink To Fit - Shrink the text to fit within the object.
Always Fit - Shrink or enlarge the text to fit the object.

Horizontal alignment Left - Left align the text within the object.
Center - Center the text within the object. 

Right - Right align the text within the object.
Center block - Center the text block within the object. The left edge of 
each line of text is aligned. 

Vertical alignment Top - Align the text at the top of the object.
Middle - Center the text vertically within the object.
Bottom - Align the text at the bottom of the object.
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Adding a Circular Text Object
You can use a Circular Text object to place text along a curve. A Circular Text object is useful for 
labeling items that are round or curved, such as DVDs or bottle tops. This object is also useful for 
enhancing other label types with curved text.
You can choose to have the text placed in a full circle, centered at the top or bottom of the object. 
You can also choose to have the text placed along the top or bottom arc of a semi-circle.

To add a Circular Text object

1 Select the Designer tab.

2 Double-click  Circular Text.
A new Circular Text object is added to your label.

3 Right-click the object, and then choose Properties.
4 Make any desired changes in the Circular Text Object Properties dialog box, and then 

click  OK.
5 Move and resize the object as necessary.

Tip To resize an object, select the object and drag a handle on the bounding box.
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Circular Text Object Properties

Display text Enter the text that you want to appear on the label.
Function as 
variable object 

Select this check box to have the object accept variable text.
Clear this check box to use fixed text in the object.

Mirror Add a mirror image of the text on your label.
Text display Full circle - Display the text in a full circle.

Top arc - Display the text along the top curve of the circle. 

Bottom arc - Display the text along the bottom curve of the circle. 

Center text at Top - If you choose to display 
the text in a full circle, center the 
text at the top of the circle. 

Bottom - If you choose to 
display the text in a full circle, 
center the text at the bottom of 
the circle. 

Font and color Font (Windows) - Change the font type, size, and style.
Font (Mac) - Change the font type, size, style, and color.
Text color (Windows) - Select a color for your text.
Background color - Select a background color for the object.
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Adding an Image Object
You can use Image objects to add an image to any label type. Once you have added an Image object 
to your label, you can choose to insert a variety of images into that Image object. You can add your 
default logo, insert an image from the clipboard or a file on your computer, or capture and insert a 
still image from a video camera or video-capture board that supports Video for Windows (such as 
QuickCam).
You can use the following types of graphic files:

For best results, when you import a graphic, make sure the graphic you are importing is close to the 
size of the graphic that will appear on the label. For example, if you want to print your company 
logo on a shipping label, you should not import a logo graphic that is 5 x 7 inches. Also, take care 
when using color graphics. When the graphics are converted to black and white during printing, 
unexpected results may occur. Use black and white graphics whenever possible.

To add an Image object

1 Select the Designer tab.

2 Double-click  Image.
The Image Object Properties dialog box appears.

3 Select the source of the image you want to insert in the Image object.
4 Select the properties that you want to apply to the image and click OK.

The selected image is added to the label inside of the Image object.
5 Move and resize the object as necessary.

Tip To resize an object, select the object and drag a handle on the bounding box.

Image Object Properties

BMP GIF PNG
JPG TIF

Preview Preview the image you are importing.
Horizontal alignment Left - Align the image with the left side of the object.

Center - Center the image within the object.
Right - Align the image with the right side of the object.

Vertical alignment Top - Align the image at the top of the object.
Middle - Center the image vertically within the object.
Bottom - Align the image at the bottom of the object.

Image source Clipboard - Insert an image from the Clipboard.
Live video camera (Windows Only) - Capture and insert a still image 
generated by a video camera or other Video for Windows-compatible 
device connected to your computer.
This option is only available when a compatible video device is installed 
on your computer.
Use default logo file - Insert the default logo you specified in Preferences.
File - Insert an image from a file.

Scale None - Do not scale the image.
Stretch - Stretch the image to fill the object.
Proportional - Scale the image proportionally to fit within the object.

Border Type - Select a border type.
Color - Choose a color for your border.

Video (Windows Only) Device - Select the video device to use.
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Adding a Shape Object
You can add rectangles and ellipses as well as vertical and horizontal lines to your label.

To add a Shape object

1 Select the Designer tab.

2 Double-click  Shape.
The Shape Object Properties dialog box appears.

3 Select the type of shape to add to your label.
4 Select the properties you want to apply to the shape and click OK.

The shape is added to your label.
5 Move and resize the object as necessary.

Tip To resize an object, select the object and drag a handle on the bounding box.

Shape Object Properties

Adding a Barcode Object
In addition to Intelligent Mail barcodes for addresses, you can also create labels that include 
barcodes based on many other barcode formats or symbologies. You can choose from Code 39 
(also called "Code 3 of 9"), Code 128, Interleaved 2 of 5, UPC, EAN, UCC/EAN 128, ITF-14, and 
Codabar barcodes.

Note This documentation assumes that you already understand the differences between barcode 
symbologies and have a plan in place to incorporate barcodes into your organization. If you need 
to learn more about barcodes, many excellent How to books are available at local libraries and 
book stores.

You can add barcodes that display a fixed piece of information or you can link a barcode to another 
piece of information on the label. You can link a barcode to a Counter, Text, or Address object so 
that the barcode reflects the contents of that object.
 For example, if you link a Text object that contains part numbers, to a barcode designed to encode 
the part number, the barcode will encode the number entered in the Text object. If you change the 
part number in the Text object, the barcode will automatically update to reflect the change.

Shape Select the type of shape you want to add: rectangle, ellipse, horizontal line, 
or vertical line. 

Line Thickness - Select a line thickness.
Color - Choose a line color.

Fill Color - Select a color to fill your shape.
Preview Shows how the shape will appear on your label.
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To add a barcode

1 Select the Designer tab.

2 Double-click  Barcode.
A new Barcode object is added to your label. By default, the object contains a Code 39 barcode 
with fixed data.

3 Right-click the object, and then choose Properties.
4 Make any desired changes in the Barcode Object Properties dialog box, and then click OK.
5 Move and resize the object as necessary.

Tip To resize an object, select the object and drag a handle on the bounding box.

Barcode Object Properties

Adding a Counter Object
You can automatically and sequentially number labels by placing a Counter object on the 
label layout.
You can define text you want to appear in front of and after the counter numbers. You can also 
specify the starting number, the increment to be used for counting (1, 2, 10, and so on), the 
minimum width of the numbers, and include leading zeros.
You can change the font settings for the numbers and text, and change the horizontal and vertical 
alignment of the text and numbers. You can also print the counting information in vertical format 
and create mirror images of the counter information on the labels.
The labels are automatically numbered according to your specifications when you print them. The 
current number and other settings appear on the label displayed on screen.

Symbology Select the type of barcode to add to your label.
Barcode data Enter the text you want to use to create the barcode.
Function as variable object Select this check box to create the barcode using variable text.
Linked to object Select the reference name for an object on your label that contains the data 

to create the barcode. This option is necessary if you have more than one 
variable object on the label.

Alignment Left - Left align the barcode within the object.
Center - Center the barcode within the object.
Right - Right align the barcode within the object.

Barcode size Select a size for your barcode.

Note Make sure that the barcode size you choose will work with 
your application.

Human-readable text None - Do not print the human-readable text.
Above - Place the barcode text above the barcode.
Below - Place the barcode text below the barcode.
Font - Change the font for the human-readable text.
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To add a Counter object

1 Select the Designer tab.

2 Double-click  Counter.
A new Counter object containing 001 is added to your label.

3 Right-click the object, and then choose Properties.
4 Make any desired changes in the Counter Object Properties dialog box, and then click OK.
5 Move and resize the object as necessary.

Tip To resize an object, select the object and drag a handle on the bounding box.

Counter Object Properties

Text to include Before - Enter any text that you want to appear before the counter.
After - Enter any text that you want to appear after the counter.
For example, if you want to create labels for a set of 10 CDs, 
numbered sequentially, you can enter "Disc " in the Before box and 
" of 10" in the After box. When you print your labels, the first label 
will read "Disc 1 of 10," the second label will read "Disc 2 of 10," 
and so on.

Start at  Enter the number to start the counter at.
Count by Enter the number to increment by.
Width Enter the minimum number of spaces to reserve on the label for the 

counter.
Print leading zeros Include leading zeros before counter numbers.

Use the Width and Print Leading Zeros options together to print zeros in 
front of smaller numbers.
For example, suppose you enter 5 for the width and you select Print 
Leading Zeros . In this case, when you print a label numbered 10, 
the number will print as "00010" (5 characters wide with leading 
zeros). If you do not select Print Leading Zeros, the label will print 
as "10" with three blank spaces in front of the number.

Font and color Font (Windows) - Change the font type, size, and style.
Font (Mac) - Change the font type, size, style, and color.
Text color (Windows) - Select a color for your text.
Background color - Select a background color for the object.

Vertical text Place the text vertically within the object.

Mirror Add a mirror image of the text on your label.

Text scaling None - Do not resize the text to fit the object. 
Shrink To Fit - Shrink the text to fit within the object.
Always Fit - Shrink or enlarge the text to fit the object.

Horizontal alignment Left - Left align the text within the object.
Center - Center the text within the object.
Right - Right align the text within the object.

Vertical alignment Top - Align the text at the top of the object.
Middle - Center the text vertically within the object.
Bottom - Align the text at the bottom of the object.
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Adding a Date and Time Object
You can automatically print the current date and/or time on labels that contain Date and 
Time objects. 
Using Date and Time objects, you can print the current date and/or time and print text before and 
after the date and time text. You can also modify the format used for the date and time, and control 
the appearance and position of the date and time on the label.

To add a Date and Time object

1 Select the Designer tab.

2 Double-click  Date and Time.
A new Date and Time object is added to your label. By default, the object contains the 
current date.

3 Right-click the object, and then choose Properties.
4 Make any desired changes in the Date and Time Object Properties dialog box, and then 

click OK.
5 Move and resize the object as necessary.

Tip To resize an object, select the object and drag a handle on the bounding box.

Date and Time Object Properties

Format Select a format for the date.
Include time Include the time along with the date on your label.
Use 24-hour time Display the time using 24-hour time format.
Do not include date Include only the time and not the date.
Text to include Before - Enter any text that you want to appear in the object before the date 

and time.
After - Enter any text that you want to appear in the object after the date 
and time.

Font and color Font (Windows) - Change the font type, size, and style.
Font (Mac) - Change the font type, size, style, and color.
Text color (Windows) - Select a color for your text.
Background color - Select a background color for the object.

Vertical text Place the text vertically within the object.
Mirror Add a mirror image of the text on your label.
Text scaling None - Do not resize the text to fit the object. 

Shrink To Fit - Shrink the text to fit within the object.
Always Fit - Shrink or enlarge the text to fit the object.

Horizontal alignment Left - Left align the text within the object.
Center - Center the text within the object.
Right - Right align the text within the object.

Vertical alignment Top - Align the text at the top of the object.
Middle - Center the text vertically within the object.
Bottom - Align the text at the bottom of the object.
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Adding Clip Art

DYMO Label software includes a variety of useful clip art images that you can quickly add to 
your labels.

To add clip art

1 Select the Designer tab.
2 In the Clip Art area, double-click the image you want to add.

The selected image is added to your label.
3 Move and resize the object as necessary.

Tip To resize an object, select the object and drag a handle on the bounding box.

Changing the Font

DYMO Label software includes a formatting toolbar that you can use to quickly change the font 
type, size, and style for part or all of the text in an Address or Text object. 
All of the TrueType fonts that are installed on your system are available.
Tip To change the font for other types of objects that contain text, use the Object Properties 
dialog box.

To change the font

1 Select the text to change.

Note To change all the text in an object, select the object.

2 Use the formatting toolbar to make the desired changes to the font type, size, and style.

Inserting a Symbol

You can add a special character or symbol to your label. The symbols available are determined 
by the fonts installed on your system. Changing the font selected, will change the symbols that 
are available.

Note DYMO Label software only supports TrueType fonts.

To insert a symbol

1 Place the cursor at the point where you want to insert a symbol.
2 Choose Symbol from the Insert menu.
3 (Windows only) Choose the font that contains the symbol you want to insert from the 

Fonts list.
4 Select the symbol you want to insert and click Insert.

The selected symbol is inserted on your label in a size that matches the text font size.
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Aligning Text

You can choose how to align the text within a Text, Address, Counter, or Date and Time object. To 
align the object on the label, see Aligning Objects.

To align text

1 Select the object that contains the text you want to align.
2 Click Properties in the toolbar.

The Properties dialog box for the selected object appears.
3 Select the alignment options you want under Horizontal alignment and Vertical alignment, 

and then click OK.

Note You can also adjust the alignment options using the formatting toolbar.

Creating Vertical Text

You can print any text within a Text, Counter, or Date and Time object vertically. With vertical text, 
each character of the first line in the object prints on a separate line, with each character placed on 
top of the previous one. Each line of text within the object prints as a separate column.
You can use this option to quickly create vertically-oriented text for video spine labels or binders.

To create vertical text

1 Double-click the object that contains the text you want to make vertical.
The Properties dialog box for that object appears.

2 Select the Vertical text check box under Text effects, and then click OK.
The text now appears vertically within the selected object.

Modifying Objects

You can modify objects on your label in the following ways:
▪ Move an object - Select the object to move and use the move cursor, , to move the object.
▪ Delete an object - Select the object to delete and press DELETE.
▪ Resize an object - Select the object to resize and use the resize cursor, , to shrink or enlarge 

the object.
See Resizing Objects for information about resizing multiple objects.

Note You must have the Designer tab selected in order to move, delete, or resize an object.
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Aligning Objects

You can accurately align objects horizontally, vertically, or both. The objects are aligned based on 
the location of the first selected object. For example, if you have a Text object, an Address object, 
and a line object and you want the Address and line objects to have their left sides start at the same 
point as the Text object, select the Text object first, followed by the other two objects.

Note You must have the Designer tab selected in order to move, delete, or resize an object.

To align objects

1 Select the objects that you want to align.
2 Choose Align Objects from the Layout menu.
3 Select the horizontal and vertical alignment options that you want to apply.
4 Click OK.

The objects are aligned on the label according to your selections.

Note Select Center on label to center all objects horizontally or vertically on the label 
instead of aligning the objects relative to the first selected object.

Rotating Objects

You can rotate objects individually or simultaneously. 

Note Shape objects cannot be rotated.

To rotate an object

1 Select the object you want to rotate.
2 From the Layout menu, point to Rotate, and then choose an amount to rotate the object.

Resizing Objects

You can resize an object to the size of another object on your label. The objects are resized based on 
the size of the first selected object. For example, if you have a Text object, a line object, and an 
Image object and you want to resize the Text and line objects to be the same size as the Image 
object, select the Image object first, followed by the other two objects.

Note You must have the Designer tab selected in order to move, delete, or resize an object.

To resize objects

1 Select the objects that you want to resize.
2 Choose Resize Objects from the Layout menu.
3 Select the width and height options that you want to apply.
4 Click OK.

The objects are resized according to your selections.
Tip To resize a single object, select the object and drag a handle on the bounding box.
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Adding a Border to an Image

A border can be added to any image. You can select the type and color of the border you want 
to add.

Note When you add a border to an image, the border surrounds the actual image, not the object 
that contains the image.

To add a border

1 Double-click the image that you want to add a border to.
The Image Object Properties dialog box appears.

2 Under Border, do the following:
a Select the type of border to use from the Type list.
b Select the color to use for the border from the Color list.

3 Click OK.

Adding a Border to a Label

DYMO Label software includes several options for adding borders to your labels. You can add a 
border to any Tape label. When you add a border to a label, the border surrounds the entire label. 
You can also add a border to an Image object.

To add a border to a tape label

1 Choose a Tape label layout.
2 From the Layout menu, point to Border, and then choose a border to add to your label.

Adding Shading to Objects

You can add shading to your label by changing the text and background color for the objects on 
your label. You can change the text and background color for Address, Text, Counter, Date and 
Time, and Circular Text objects.
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To add shading to an object

1 Double-click the object that you want to add shading to.
The Object Properties dialog box appears.

2 Choose a background color for the object from the Background color list.
3 Do one of the following:

• For Windows, choose a text color for the object from the Text color list.
• For Mac, do one of the following:

• For an Address or Text object, choose a text color for the object from the Text 
color list.

• For a Counter, Date and Time, or Circular Text object, click Change next to Font, 
and then choose a text color for the object.

Creating a Variable Text Object

All Address objects are designed to hold information that varies from label to label. For example, 
Address objects automatically display an entry that you select from the Address Book. Also, you 
can automatically paste information from the clipboard directly into an Address object.
Normally, Text and Circular Text objects can only display fixed information that you enter in a Text 
object or in the Circular Text Properties dialog box. However, you can make a Text or Circular Text 
object display variable information in the same manner as an Address object (that is, turn a plain 
Text object into a "variable Text object").
As an example, suppose you are creating a name badge label. You can create one Text object to 
hold the fixed text "Hello, my name is" and create a variable Text object to hold the person's name. 
You can then either paste names directly into the variable Text object or use the Address Book to 
insert names before printing labels.

To create a variable Text object

1 Right-click the Text or Circular Text object that you want to make a variable Text object, and 
then choose Properties.
The Properties dialog box for the selected object appears.

2 Select the Function as variable object check box, and then click OK.
The selected object is now a variable Text object.
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Using the Address Book

 DYMO Label software includes a built-in Address Book where you can save addresses, or other 
pieces of information that you commonly use. You can create as many Address Books as you like. 
The default Address Book installed with the software is named Sample Address Book. You can edit 
this Address Book or you can delete this Address Book and create your own. 
From the Address Book tab, you can do the following:
▪ Copy information from your Address Book to a label with a click of the mouse.
▪ Create as many Address Books as you want.
▪ Print labels using addresses from your Outlook contacts or Mac OS Address Book (Mac OS 

version 10.2 or later).
▪ Import a list of addresses or data created in another application.
▪ Quickly find the addresses you want by searching the Address Book.
▪ Easily switch from one Address Book to another.

Creating a New Address Book

You can create multiple Address Books to hold addresses or other data. If you want to import 
addresses or data into the Address Book, you must first create the Address Book into which you 
want to import the information.
The default Address Book installed with DYMO Label software is named Sample Address Book.

To create a new Address Book

1 Choose New from the Address Book menu.
The New Address Book dialog box appears.

2 Enter a name for the new Address Book in the Name box.
3 Accept the default location to save the Address Book to, or click Browse to choose a 

different location.
4 Choose one of the following from the Contents list:

• Address List - to create a new Address Book that contains address data.
• Data List - to create a new Address Book that contains non-address data.

5 Click OK.
A prompt appears, asking if you want to import data from an existing file.

6 Do one of the following:
• Click No to create a blank Address Book.
• Click Yes and then follow the instructions in the Address Book Import Wizard to import 

data from an existing file.
The new Address Book is saved and is displayed on the Address Book tab.
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Adding an Address

You can add addresses to the Address Book individually by typing the information or pasting the 
data from another source. You can also import a list of address information from a text, delimited, 
or Microsoft Excel file.

To add an entry to the Address Book

1 Select the Address Book tab.
2 Click New next to the Current address box.
3 Enter or paste the information for the new address in the Current address box.
4 Choose how you want to file the address from the File as list.
5 Click Save.

The new address appears on the label in the edit area and the first line of the new address 
appears in the address list. The addresses are automatically sorted in alphabetical order.

Adding an Address from Label

When you enter an address on a label in the Edit area, you can choose to save that address to the 
Address Book.

To add an address from a label to the Address Book

1 Select the Address object that contains the address you want to add to your Address Book.
2 Choose Save to DYMO Address Book from the Address Book menu.

The address is saved to your Address Book and is displayed in the address list.

Correcting an Address Book Entry

Using DYMO Address Fixer, you can check the US addresses in your Address Book against a 
database of US addresses, correct any mistakes, and automatically add the complete nine-digit 
ZIP+4 code. You can use Address fixer to correct a single address or multiple addresses at one time.

To correct a single address

1 Select the address that you want to correct from the Address Book.
2 Click  Address Fixer on the Address Book tab.

The corrected address with the ZIP+4 code is displayed in the Current address box.
3 Click Save to save the changes to the address.

Correcting Multiple Addresses

Using DYMO Address Fixer, you can check the US addresses in your Address Book against a 
database of US addresses, correct any mistakes, and automatically add the complete nine-digit 
ZIP+4 code. You can use Address fixer to correct a single address or correct up to ten addresses at 
one time.
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To correct multiple addresses

1 Select the addresses that you want to correct from the Address Book.
2 Click  Address Fixer on the Address Book tab.

The Address Fixer dialog box appears.
3 Review the correction result for each address you selected.
4 Make any necessary adjustments to any address that returns an error or multiple results.
5 Click Update address(es).

The selected addresses are corrected in your Address Book.

Editing an Address

You can edit the addresses in the Address Book at any time.

To edit an address in the Address Book

1 Select the address that you want to edit from the Address Book.
The address is displayed in the Current address box.

2 Make any changes that you want to the address and click Save.

Deleting an Address

You can delete one or more addresses at a time from the Address Book. When you delete an 
address, that address is permanently removed from the Address Book.

To delete an address from the Address Book

1 Select the address to delete from the Address Book.
2 Click  Delete on the Address Book tab.

The selected address is deleted from the Address Book.

Using Outlook Contacts

You can display and print addresses that you have stored in your default Outlook Contacts folder. 
However, unlike the DYMO Address Book, you cannot add or change entries in your Outlook 
Contacts from within DYMO Label software. 

To display your Outlook contacts

► Choose Use Outlook Contacts from the Address Book list.
DYMO Label software connects to your default Outlook Contacts folder and displays your 
contact information in the address list.

To modify Outlook contacts displayed in the Address Book

1 Close DYMO Label software.
2 Edit the contacts in Microsoft Outlook
3 Restart DYMO Label software. 

The updated Outlook contacts are now displayed in the Address Book tab.
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Using the Mac Address Book

If you are using Mac OS v10.4 or later, you can display and print addresses you already have stored 
in the Mac Address Book. However, unlike the DYMO Address Book, you cannot add or change 
the addresses in the Mac Address Book from within DYMO Label software. You must make 
changes using the Mac Address Book application.

Note Make sure that your Mac Address Book My Card record contains your country of residence. 
This country information is used to determine the correct address format for your labels. Refer to 
the Mac Address Book online Help for more information about My Card.

To display your Mac Address Book contacts

► Choose Use Mac Address Book from the Address Book list.

Switching Address Books

If you have created more than one Address Book, you can open the Address Book that you want to 
use to create labels. If you want to import addresses or data into an Address Book, you must first 
open the Address Book that you want to import the information into.

To switch Address Books

► Choose the Address Book to open from the Address Book list.

Note If the Address Book you want to open is not listed, choose Browse, navigate to and 
select the Address Book that you want to open, and then click Open.

The selected Address Book is displayed on the Address Book tab.

Searching the Address Book

To quickly find an address, click once in the Address Book list and type the first letter of the name 
you are looking for. The first entry beginning with the letter you typed is highlighted. Type an 
additional letter or two and the search is further refined.

To search the Address Book

1 Enter some text in the Search box.
All addresses containing the entered text at the beginning of a word are displayed in the 
address list.

2 Enter additional text to further refine the results.
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Filtering the Address Book
You can search for separate sets of characters at the beginning of a word by entering a space 
between each set of characters you want to search for. For example, if you want to search for 
addresses that contain words beginning with the letters "mo" or "de", you can enter "mo de" into 
the Search box.
You can then filter the Address Book using one of the following options:
▪  ANY words - displays addresses that contain words beginning with any set of 

entered characters. 
For example, if you enter "mo de" into the Search box and choose Filter using ANY words, 
you will see results such as the following:

These results contain words that begin with the letters "mo" or "de".
▪ ALL words - displays only addresses that contain words beginning with all sets of entered 

characters.
For example, if you enter "mo de" into the Search box and choose Filter using ALL words, you 
will see results such as the following:

These results contain words that begin with the letters "mo" and "de".

To filter the Address Book

1 Enter the characters that you want to search for in the Search box.
2 Click  next to the Search box.
3 Point to Filter using, and then choose ANY words or ALL words.

Exporting an Address Book

You can export information entered in an Address Book list to a comma separated value (CSV) 
file for use with other applications. Once the data is in a CSV format, you can then import the 
data into a personal information management (PIM) database or other type of application. When 
you export data from DYMO Label software, each entry is exported as a single record and each 
line as a single field.

To export an Address Book

1 Choose Export from the Address Book menu.
The Save As dialog box appears.

2 Enter a name for the file in the File name box.
3 Select the folder to save the exported file to.
4 Click Save.

The Address Book data is exported to the selected location.

Ralph Cheatham
Dewey, Cheatham, and Howe, Esq.
104 Montgomery St
San Francisco, CA 94104-4301

Ed Degas
Impress Ion Inc.
689 Brush St
Oakland, CA 94607-3249

Alvin C. Monk
Cartoon Music Company
1 N Michigan Ave
Chicago, IL 60602-4812

Ralph Cheatham
Dewey, Cheatham, and Howe, Esq.
104 Montgomery St
San Francisco, CA 94104-4301
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Importing Data to an Address Book

To use an address or data list already created in another application, you must be able to export the 
list to an Excel file or a delimited file with each line of an entry separated by a comma or tab 
character and each entry separated by a carriage return/line feed. The file must be an Excel file or 
have a *.csv or *.txt extension. Once you have exported your list, you can import the addresses or 
data into the Address Book.

Note The delimiter character may be different for countries other than the US. When importing 
data, the list delimiter character is based on the Windows list separator (or regional setting) 
being used.

The Address Book Import Wizard allows you to lay out the information you are importing as you 
want the information to appear in the address or data list. Each available field in the first record of 
the data appears on a separate line in the Fields list.
When you import a list of addresses into the Address Book, you choose how you want to file the 
addresses. The Address Book Import Wizard includes a name rotation feature that automatically 
rotates the first and last name so that the last name appears first, followed by the first name in the 
address list. You can choose to file the addresses this way, or you can choose to file the addresses 
exactly as they appear in the file you are importing.

To import data to an Address Book (Windows)

1 Create a new Address Book or open the Address Book you want to import data into.
2 Choose Import from the Address Book menu.

The Address Book Import Wizard starts.
3 Follow the instructions in the Address Book Import Wizard.
4 When finished, click Import.

The data is imported into the open Address Book and displayed in the address list.
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To import data to an Address Book (Mac)

1 Create a new Address Book or open the Address Book you want to import data into.
2 Choose Import from the Address Book menu.
3 Navigate to and select the file to import, and then click Open.

The Address Book Import Wizard starts.
4 Choose one of the following methods to arrange the data fields:

• To automatically arrange the data fields:
a Click Auto.

The fields are automatically arranged and displayed in the Import Formats box.
b Add any desired spaces, punctuation, or line breaks in the Arrange fields into 

desired format box.
• To manually arrange the data fields:

a Click Next Record until you find an entry that best represents the information 
contained in the list (for example, a record that uses all the address lines).

b Select the field you want to appear on the first line, and then click the right arrow button.

NoteYou can also drag fields from the Select fields box to the Arrange fields box.

c Repeat this procedure until all the fields that you want to import are displayed in the 
correct order in the Arrange fields box.

d Add any desired spaces, punctuation, or line breaks in the Arrange fields box. 
Since all of the records in the file should be in the same format, you only need to arrange the 
fields for one record. All other records will be laid out in the same manner.

5 If the first line in your file contains field names or column headings, select the First line is 
header - Do not import check box.
The first record is not imported.

6 From the File As list, choose how you want the records to be sorted in your Address Book.
7 Click Import.

The data is imported into the current Address Book.

Editing Address Book Keywords

 The DYMO Label Address Book includes a name rotation feature that automatically rotates the 
first and last name of an entry so that the last name appears first, followed by the first name in the 
address list. The Address Book keywords are used to prevent particular words from being treated as 
last names. For example, if the first line of your address contains a company name, you may not 
want to rotate the name when filing the address.
There are three types of Address Book keywords:
▪ Company Identifiers such as Association, Corp, or Dept.
▪ Prefixed Salutations such as Dr., Mr., or Mrs.
▪ Postfixed Honoraries such as III, Jr., or M.D.

You can edit, add, or delete Address Book keyword.
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To modify the Address Book keywords

1 Choose Preferences from the EditDYMO Label menu.
2 Select the Functional tab.
3 Click Edit keywords under Address Book.

The Edit Name Keywords dialog box appears.
4 Select the type of keyword to edit from the Select keywords list.
5 Do one of the following:

• To edit a keyword, double-click the keyword and make any desired changes to the text.
• To add a keyword, click Add and then enter the text for the keyword.
• To delete a keyword, select the keyword to delete from the list and then click Delete.

6 Click OK to save your changes and close the Edit Name Keywords dialog box.
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Printing Labels from
Other Applications

DYMO Label software includes a series of add-ins that you can use to print labels from popular 
programs such as Microsoft Word and Excel. If you have one of the supported applications 
installed, the add-in is automatically installed as a toolbar print button within that application. 
You can use the add-in to format and print selected addresses or other information to your DYMO 
label printer. In addition, you can print directly from other applications to your label printer by 
using the printer drivers that come with your printer.
You can print labels from other applications in the following ways:
▪ Using the Microsoft Word Add-in
▪ Using the Microsoft Outlook Add-in (Windows only)
▪ Using the Microsoft Excel Add-in
▪ Using the ACT! Add-in (Windows only)
▪ Using the QuickBooks Add-in (Windows only)
▪ Using the printer drivers to print directly from another application

Using the Word Add-In (Windows)

DYMO Label software includes a software add-in that enables you to quickly print labels from a 
Microsoft Word document. The add-in works with Microsoft Word XP, 2003, and 2007 for 
Windows.
The Word Add-in locates an address in your document in the same way as the Envelopes and 
Labels feature in Word. You can either select the text for the address or let Word automatically 
locate the address.
You can use the add-in to preview your label and change the label properties before printing, or you 
can use Quick Print to print a label using the last selected settings.

To use the Word Add-in

1 (Optional) Select the text you want to print on your label.
2 Click  Print in the toolbar.

The DYMO Word Add-In dialog box appears.
3 Make any necessary changes to the text to be printed.

Note You can make edits to the data in the text box, however, these edits will not be reflected 
in the original data.

4 (Optional) Click Address Fixer to verify and correct the address you entered.
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5 Do the following to select the print options:
a Choose a label layout to use when printing from the Select label layout list.
b If necessary, choose a printer to print to from the Select printer list.
c (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.

Note You can also click Options to select a different printer and to visually choose the label type 
or layout.

6 Click Print.
A label prints using the selected settings.

Tip Click  Quick Print to print a label using the last selected settings.

Using the Word Add-In (Mac)

DYMO Label software includes a software add-in that enables you to quickly print labels from a 
Microsoft Word document. The add-in works with Microsoft Word 2004 and 2008 for Macintosh.

To use the Word Add-in

1 Select the text to print on your label.
2 Do one of the following:

• (Word 2004) Click  in the toolbar.
• (Word 2008) Choose DYMO LabelWriter from the  menu.

The DYMO Word Add-In dialog box appears.
3 Make any necessary changes to the text to be printed.

Note You can make edits to the data in the text box, however, these edits will not be reflected 
in the original data.

4 Click Preview to display a preview of your label.
5 If you have more than one DYMO printer installed on your computer, choose the printer you 

want to print to from the Select printer list.
6 If you selected to print to a LabelWriter Twin Turbo printer, choose the label roll to print to 

from the Select label roll list.
7 Choose the label layout to use from the Select label layout list.
8 Choose where to place the Intelligent Mail barcode from the Intelligent Mail barcode list.
9 Click Print.

A label prints using the selected settings.
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Using the Outlook Add-In (Windows Only)

DYMO Label software includes an add-in program that allows you to quickly print mailing labels 
and name badges directly from Microsoft Outlook. You can access the add-in using a button 
installed on the Outlook toolbar. The add-in is available from the Contacts folder and from any 
Contact dialog box. The Outlook Add-in works with Outlook XP, 2003, and 2007.

Note The Outlook Add-In does not work with Microsoft Outlook Express.

You can use the add-in to preview your labels and change the label properties before printing, or 
you can use Quick Print to print labels using the last selected settings.

To use the Outlook Add-in

1 Select the contacts that you want to print labels for.
2 Click  Print in the toolbar.

The DYMO Outlook Add-In dialog box appears.
3 Make any necessary changes to the text to be printed.

Note You can make edits to the data in the text box, however, these edits will not be reflected 
in the original data.

4 If you selected more than one contact, click Next to review the data for each contact.
5 (Optional) Click Address Fixer to verify and correct the addresses for your contacts.
6 Do the following to select the print options:

a Choose a label layout to use when printing from the Select label layout list.
b If necessary, choose a printer to print to from the Select printer list.
c (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.

Note You can also click Options to select a different printer, visually choose the label type or 
layout, or change the address format1.

7 Click Print.
A label prints for each selected contact.

Tip Click  Quick Print to print labels using the last selected settings.

1. The address format determines which Outlook data fields will be printed on your label and how 
those fields will be formated.
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Using the Excel Add-In (Windows)

DYMO Label software includes a software add-in that enables you to quickly print labels from a 
Microsoft Excel document. The add-in works with Microsoft Excel XP, 2003, and 2007 for 
Windows.
The Excel Add-in treats each column in a row as a line of data on the label and each row as a new 
label.
You can use the add-in to preview your labels and change the label properties before printing, or 
you can use Quick Print to print labels using the last selected settings.

To use the Excel Add-in

1 Select the cells that contain the text you want to print on your label.
2 Click  Print in the toolbar.

The DYMO Excel Add-In dialog box appears.
3 Make any necessary changes to the text to be printed.

Note You can make edits to the data in the text box, however, these edits will not be reflected 
in the original data.

4 If you selected more than one row of text, click Next to review the data for each label.
5 (Optional) Click Address Fixer to verify and correct any addresses you selected.
6 Do the following to select the print options:

a Choose a label layout to use when printing from the Select label layout list.
b If necessary, choose a printer to print to from the Select printer list.
c (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.

Note You can also click Options to select a different printer and to visually choose the label type 
or layout.

7 Click Print.
A label prints for each row of text you selected.

Tip Click  Quick Print to print labels using the last selected settings.
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Using the Excel Add-In (Mac)

DYMO Label software includes a software add-in that enables you to quickly print labels from a 
Microsoft Excel document. The add-in works with Microsoft Excel 2004 and 2008 for Macintosh.
The Excel Add-in treats each column in a row as a line of data on the label and each row as a new 
label.

To use the Excel Add-in

1 Select the cells that contain the text you want to print on your label.
2 Do one of the following:

• (Excel 2004) Click  in the toolbar.
• (Excel 2008) Choose DYMO LabelWriter from the  menu.

The DYMO Excel Add-In dialog box appears.
3 Make any necessary changes to the text to be printed.

Note You can make edits to the data in the text box, however, these edits will not be reflected 
in the original data.

4 Click Preview to display a preview of your label.
5 If you selected more than one row of text, click Next to review the data for each label.
6 If you have more than one DYMO printer installed on your computer, choose the printer you 

want to print to from the Select printer list.
7 If you selected to print to a LabelWriter Twin Turbo printer, choose the label roll to print to 

from the Select label roll list.
8 Choose the label layout to use from the Select label layout list.
9 Choose where to place the Intelligent Mail barcode from the Intelligent Mail barcode list.
10 Click Print.

A label prints for each row of text you selected.

Using the ACT! Add-In (Windows Only)

DYMO Label software includes a software add-in that enables you to quickly print contact 
information from your ACT! database. You can access the add-in from the Tools menu in ACT! 
The add-in works with ACT! 2007, 2008, and 2009. 
Using the ACT! Add-in, you can quickly print labels for the current contact, the current lookup, or 
all contacts in your database. By selecting different combinations of contact formats and label 
styles from DYMO Label software, you can print all the popular types of address labels, shipping 
labels, file folder labels, name badges, and more.
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To use the ACT! Add-in

1 Select the contacts that you want to print labels for.
2 Choose Print DYMO Label from the Tools menu.

The DYMO ACT! Add-In dialog box appears.
3 Make any necessary changes to the text to be printed.

Note You can make edits to the data in the text box, however, these edits will not be reflected 
in the original data.

4 If you selected more than one contact, click Next to review the data for each contact.
5 (Optional) Click Address Fixer to verify and correct the addresses for your contacts.
6 Do the following to select the print options:

a Choose a label layout to use when printing from the Select label layout list.
b If necessary, choose a printer to print to from the Select printer list.
c (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.

Note You can also click Options to select a different printer, visually choose the label type or 
layout, or change the address format1.

7 (Optional) To add text to the history record in ACT!, do the following:
a Select the Add History Record check box.

The History Record Text box appears in the DYMO ACT! Add-In dialog box.
b Enter the text you want to add to the history record in the History Record Text box.

8 Click Print.
A label prints for each selected contact.

About the DYMO Label Add-In for QuickBooks (Windows Only)

Using the DYMO Label Add-in for QuickBooks, you can quickly print mailing labels to your 
DYMO label printer from within Intuit’s QuickBooks® software. The add-in works with 
QuickBooks 2007, 2008, and 2009.
You can use the DYMO Label Add-in for QuickBooks to do the following:
▪ Print a single label for the current customer or vendor from within the Invoice, Sales Receipt, 

and Purchase Order functions. 
▪ Select and print multiple mailing labels using company lists; such as employee, vendor, 

customer, and so on. 
▪ Print mailing labels for letters you create using the Prepare Letters feature.

Note Before you can use the DYMO Label Add-in, you must enable the add-in for each company 
file to allow the application access to your QuickBooks data for that file.

1. The address format determines which ACT! data fields will be printed on your label and how those 
fields will be formated.
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Enabling the DYMO Label Add-In
The first time you open each company file after installing DYMO Label software, a dialog box 
appears asking you to allow the add-in access to your data files. You must enable the add-in for 
each company file to allow the application access to your QuickBooks data for that file.

Note The first time you open each company file, you must be running QuickBooks as 
Administrator to allow the DYMO Label Add-in access to that company file.

To enable the DYMO Label Add-in

► When the Security dialog box appears, select Yes, whenever this QuickBooks company file 
is open and then click Continue.

You will not be asked this question again for this company file.

Printing a Single Label from QuickBooks
You can print a single label for the current customer or vendor from within the QuickBooks 
Invoice, Sales Receipt, and Purchase Order functions. You can also print a single label from the 
Print Multiple Labels dialog box by selecting only one name to print.

To print a single label

1 Open the Invoices, Sales Receipts, or Purchase Orders function.
2 From the File menu, point to Print DYMO Label, and then choose Print Single Label.

If the current document includes both a bill to and a ship to address, a dialog box appears 
asking you to choose which address you want to print.

3  If necessary, select the address to print and click OK.
The DYMO Label Add-In dialog box appears.

4 Make any necessary changes to the text to be printed.

Note You can make edits to the data in the text box, however, these edits will not be reflected 
in the original data.

5 (Optional) Click Address Fixer to verify and correct the address you entered.
6 Do the following to select the print options:

a Choose a label layout to use when printing from the Select label layout list.
b If necessary, choose a printer to print to from the Select printer list.
c (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.

Note You can also click Options to select a different printer, visually choose the label type or 
layout, or change the address format1.

7 Click Print.
A label prints using the selected settings.

1. The address format determines which ACT! data fields will be printed on your label and how those 
fields will be formated.
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Selecting Multiple Labels to Print
You can print multiple labels from within QuickBooks independent of your current activity. 
Printing multiple labels using the DYMO Label Add-in is very similar to printing mailing labels 
directly from QuickBooks. However, using the DYMO Label Add-in, you can print labels directly 
to your DYMO label printer. 
You can choose to print labels using the following selection criteria:
▪ All or selected names
▪ All or selected customer types
▪ All or selected vendor types
▪ Specified ZIP code

In addition, you can choose to sort the labels by Name or ZIP Code, print the Ship To addresses 
when available, print labels for inactive names, and print labels for all jobs.
Once the DYMO Label Add-In dialog box appears, you can select from a number of different 
address and shipping label files, depending on how you want the label to look.

Note You can also spot-print a mailing label for the current customer or vendor when using the 
Invoice, Sales Receipt, or Purchase Order functions.

To select multiple labels to print

1 From the File menu, point to Print DYMO Label, and then choose Print Multiple Labels.
The Print DYMO Label dialog box appears.

2 Select the name filter that will print the desired labels.
3 Select the sort criteria for the labels from the Sort DYMO Labels by list.
4 Select the check box for one or more of the following options:

5 Click OK.
The DYMO Label Add-In dialog box appears with the first address from the list of addresses 
you selected displayed in the text area.

6 Format and print the address labels as described in Printing Multiple Labels.

Printing Multiple Labels from QuickBooks
After you select the labels to print, you can select the label type and layout to use to print your 
labels. You can also scroll through the labels that will print and make any necessary changes.

To print multiple labels

1 Follow the instructions in Selecting Label to Print to select the labels to print.
The DYMO Label Add-In dialog box appears with the first address from the list of addresses 
you selected displayed in the text area.

2 Make any necessary changes to the text to be printed.

Print Ship To addresses 
where available 

Prints the ship to address,if available, instead of the 
company address.

Print labels for inactive names Prints labels for names that are tagged as inactive. 
Print labels for jobs Prints a label for each job associated with a selected name. 
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Note You can make edits to the data in the text box, however, these edits will not be reflected 
in the original data.

3 (Optional) Click Next to review the data for each label.
4 (Optional) Click Address Fixer to verify and correct any addresses you selected.
5 Do the following to select the print options:

a Choose a label layout to use when printing from the Select label layout list.
b If necessary, choose a printer to print to from the Select printer list.
c (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.

Note You can also click Options to select a different printer and to visually choose the label 
type or layout.

6 Click Print.
A label prints for each row of text you selected.

Printing Labels for Letters
You can print labels for the letters you prepare using the Prepare Letters feature in QuickBooks. 
Because the QuickBooks Prepare Letters feature creates the letters in Microsoft Word, you can 
create mailing labels for your letters using the DYMO Word Add-In, which was automatically 
installed with DYMO Label software.

To print labels for letters

1 Select Prepare Letters and Envelopes from the Company menu.
2 Create your letters using the Prepare Letters and Envelopes wizard.
3 When the letters are complete in Microsoft Word, use the DYMO Word Add-in to print labels 

for your letters.

Printing Directly from Other Applications

You can print directly to your DYMO label printer from most applications by using the printer 
drivers that come with your printer. To make printing even easier, we have included software add-
ins for some popular Windows application programs, such as Microsoft Word and Outlook. For 
more information on the add-ins, see Printing Labels from Other Applications.
To print labels on a DYMO label printer from applications other than DYMO Label software, you 
need to complete the following basic procedures:
▪ Select your DYMO label printer from the printers list.
▪ Choose the correct orientation and page size for the type of label you want to print.
▪ Set the margins to allow the text to print correctly on the label.

See Printing Directly from Microsoft Word for an example of how to print a label from a Windows 
application.
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Customizing DYMO Label
DYMO Label software includes various options for customizing the software so that you can use 
the software the way you want. You can customize the software in the following ways:
▪ Add My Return Address
▪ Add My Logo
▪ Change the Units of Measure
▪ Hide the Rulers
▪ Change the Default Font
▪ Help to Improve DYMO Products (Windows only)
▪ Choose the Startup Label
▪ Set the Default Folders
▪ Set Other Options
▪ Customize Address Fixer
▪ Zoom the Workspace

Adding My Return Address

When you add a default return address, you can choose to automatically insert this return address 
information into an Address or Text object when needed. You can change your default return 
address at any time through the Preferences settings.

To change or add your return address

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

The Preferences dialog box appears.
2 If necessary, select the User information tab.
3 Enter your address in the Default return address box, and then click OK.

Adding My Logo

You can select an image file to use as your default logo. Once you have selected your default logo, 
you can quickly add your logo to any label you create. You can change your default logo at any 
time.
You can use the following types of graphic files for your default logo:

BMP GIF PNG
JPG TIF
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To add or change your default logo

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

The Preferences dialog box appears.
2 If necessary, select the User information tab.
3 Under Default logo, click Browse.

The Open dialog box appears.
4 Navigate to and select the image file you want to use as your default logo, and then 

click Open.
A preview of the image is displayed in the dialog box.

5 Click OK.

Changing the Units of Measure

You can choose to work in English (Inches) or Metric units. 

To change the units of measure

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the General tab.
3 Under Units of measure, select English (Inches) or Metric.
4 Click OK to close the Preferences dialog box and apply your changes.

Hiding the Rulers

You can choose to hide or show the rulers in the Edit area. By default, the rulers are displayed.

To hide the rulers

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the General tab.
3 Under Display, clear the Show rulers check box.
4 Click OK to close the Preferences dialog box and apply your changes.
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Changing the Default Font

You can select the default font to use for all you labels.

To change the default font

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the General tab.
3 Under Default font, click Change.
4 Choose the font type, size, and style to use as the default font and then click OK.
5 Click OK to close the Preferences dialog box and apply your changes.

Helping to Improve DYMO Products (Windows Only)

You can help improve DYMO Label software by allowing DYMO to collect anonymous 
information on how you use the product. The information collected will not be used to personally 
identify you and you can stop participating at any time. For more information about the DYMO 
Product Improvement Program, visit the DYMO Product Improvement Program Web site.

To participate in the DYMO Product Improvement Program

1 Choose Preferences from the EditDYMO Label menu.
2 Select the General tab.
3 Select the Help improve DYMO products check box.
4 Click OK to close the Preferences dialog box and apply your changes.

Choosing the Startup Label

By default, each time you start DYMO Label software, the last label you used is displayed. 
However, you can choose to use any saved label as the startup label.

To choose the label to display on startup

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the Functional tab.
3 Under Startup label, select Always start with this label.
4 Click Browse.

The Open dialog box appears.
5 Navigate to and select the label to use as the startup label, and then click Open.
6 Click OK to close the Preferences dialog box and apply your changes.

http://dls.dymo.com/en-US/Pages/productimprovement.aspx
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Setting the Default Folders

You can change the default label file and Address Book folders.

To change the default label file folder

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the Folders tab.
3 Click Browse next to the Default label file folder box.

The Browse For Folder dialog box appears.
4 Navigate to and select the folder to use as your default folder, and then click OK. 
5 Click OK to close the Preferences dialog box and apply your changes.

To change the default Address Book folder

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the Folders tab.
3 Click Browse next to the Default Address Book folder box.

The Browse For Folder dialog box appears.
4 Navigate to and select the folder to use as your default folder, and then click OK. 
5 Click OK to close the Preferences dialog box and apply your changes.

Setting Other Options

DYMO Label software includes various options for customizing the software.

Suppressing the File Save Prompt
By default, DYMO Label software displays a prompt asking if you want to save changes to a 
modified label when you attempt to open another label or exit from the program. However, if you 
prefer not to be prompted to save changes, you can choose to suppress the prompt.

To suppress the "File save" prompt

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the Functional tab.
3 Under Options, select the Suppress "File save" prompt check box.
4 Click OK to close the Preferences dialog box and apply your changes.
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Suppressing the Check Label Size Warning
DYMO Label software remembers the last label size that you printed. If the selected label type does 
not match the last label type printed to the selected printer,  appears on the Print button. By 
default, when you attempt to print to a new label size, a confirmation dialog box appears asking you 
to make sure that you have the appropriate labels loaded in you printer before printing. However, if 
you prefer not to see this warning message, you can choose to suppress this warning.

To suppress the "Check label size" warning

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the Functional tab.
3 Under Options, select the Suppress "Check label size" warning check box.
4 Click OK to close the Preferences dialog box and apply your changes.

Paste Button Automatically Prints
You can extend the use of the Paste button so that each time you paste text from the clipboard onto 
a label, the label automatically prints. Each time you click , the text from the clipboard is 
automatically pasted onto the current label and the label is then printed. This option simplifies the 
printing of labels when you have copied the information from other programs.

To set the Paste button to automatically print

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the Functional tab.
3 Under Options, select the Paste button automatically prints check box.
4 Click OK to close the Preferences dialog box and apply your changes.

Customizing Address Fixer

You can customize Address Fixer so that addresses appear as you want when they are corrected.

Removing Punctuation with Address Fixer
You can choose to have all punctuation removed from an address when you correct an address with 
Address Fixer.

To remove punctuation when fixing addresses

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the Address Fixer tab.
3 Under Options, select the Remove punctuation check box.
4 Click OK to close the Preferences dialog box and apply your changes.
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Setting the Capitalization Preferences
You can choose how to capitalize addresses when you correct them with Address Fixer. You can 
choose to use all uppercase, all lowercase, or mixed case capitalization. If you choose mixed case, 
you can add exceptions so that words with unusual capitalization will appear correctly in your 
addresses.

To change the capitalization settings

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the Address Fixer tab.
3 Under Address capitalization, select one of the following:

• Uppercase - to change the address to all uppercase text.
• Lowercase - to change the address to all lowercase text.
• Mixed case - to change the address to capitalize the first letter of each word.

4 Click OK to close the Preferences dialog box and apply your changes.

To add capitalization exceptions

1 Do one of the following:
• For Windows, choose Preferences from the Edit menu.
• For Mac, choose Preferences from the DYMO Label menu.

2 Select the Address Fixer tab.
3 Under Address capitalization, select Mixed case.
4 Enter any words that you do not want this capitalization rule to apply to in the text box. 

Separate each word with a semicolon.
5 Click OK to close the Preferences dialog box and apply your changes.

Zooming the Workspace (Windows)

There are several options available for zooming the workspace. You can zoom just the label in the 
Edit area, or you can zoom the entire DYMO Label window.

To zoom the label

► Do one of the following:
• Move the slider at the bottom-right of the Edit area.
• Click  at the bottom-right of the Edit area to zoom the label to fit the Edit area.
• From the View menu, point to Zoom Label, and then select a zoom level for the label.

To zoom the DYMO Label window

► From the View menu, point to Zoom Window, and then move the slider to set the zoom level.
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Zooming the Workspace (Mac)

There are several options available for zooming the label in the Edit area.

To zoom the label

► Do one of the following:
• Move the slider at the bottom-right of the Edit area.
• Click  at the bottom-right of the Edit area to zoom the label to fit the Edit area.
• From the Layout menu, point to Zoom Label, and then select a zoom level for the label.



80

This page intentionally left blank for double-sided printing.



81

About Labels

All DYMO label printers that are compatible with DYMO Label software use either DYMO label 
rolls or DYMO D1 label cassettes.
The only supplies you will ever need for your printer are the labels. We recommend you only use 
DYMO-brand labels.

Label Rolls
LabelWriter label rolls come in a variety of shapes and sizes; including address, shipping, and file 
folder labels. You can also order custom labels to fit your exact needs.
All LabelWriter printers use DYMO LabelWriter label rolls.

Label Cassettes
DYMO D1 label cassettes are available in a variety of colors, materials, and widths.
The LabelWriter Duo, LabelManager PCII, LabelManager 450D, and LabelPoint 350 use DYMO 
D1 label cassettes.

Note The LabelWriter Duo uses both label rolls and label cassettes.

About Label Rolls

All DYMO LabelWriter printers use label rolls. The DYMO LabelWriter printers use advanced 
thermal printing technology to print on specially treated, heat-sensitive labels. This means you will 
never have to replace toner, ink cartridges, or a ribbon to print labels. 
Direct Thermal printing works by transferring heat from a thermal print head to specially treated 
labels. The thermal print head contains a row of miniature heating elements that press against the 
treated label. As a heating element touches the specially treated label, a thermal reaction causes the 
specific point on the label to turn black.
The only supplies you will ever need for this printer are the labels. We recommend you only use 
DYMO-brand labels.
How long your labels will last depends on how the labels are used. Thermal labels are susceptible 
to fading in the following ways:
▪ Exposure to direct sunlight or fluorescent light for an extended period of time
▪ Exposure to extreme heat for an extended period of time
▪ Contact with plasticizers (for example, labels placed on plastic ring binders)

In the original packaging, the shelf life for LabelWriter labels is 18 months. When labels are 
used for short-term applications (envelopes, packages, and so on), fading is not a problem. When 
labels are used to label files in a file cabinet, fading is very gradual over many years. Labels 
applied to the edge of a notebook that is then placed on a shelf in the sun will show signs of 
fading within a few months.
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To prolong label life when labels are not in use, store the labels in a cool, dry place and in the black 
bag in which they were originally packaged.
CautionDYMO’s warranty does not cover malfunction or damage that may be caused by the use 
of labels other than DYMO-branded labels. Because DYMO LabelWriter printers use thermal 
printing technology, you must use specially designed and manufactured labels. The thermal 
coatings used on labels other than DYMO-branded labels may not be compatible, and may provide 
unsatisfactory printing or cause the printer to malfunction.

About Label Cassettes

The LabelWriter Duo, LabelManager PCII, LabelManager 450D, and LabelPoint 350 use DYMO 
D1 label cassettes. 
The label cassettes come in a variety of colors and materials, and are available in the following 
widths:
▪ 1/4 inch (6 mm)
▪ 3/8 inch (9 mm)
▪ 1/2 inch (12 mm)
▪ 3/4 inch (19 mm)
▪ 1 inch (24 mm)

Visit the DYMO Web site at www.dymo.com for a complete list of label cassettes and the names of 
dealers who sell them in your area.
The only supplies you will ever need for your printer are the labels. We recommend you only use 
DYMO-brand labels.
CautionDYMO’s warranty does not cover malfunction or damage that may be caused by the use 
of labels other than DYMO-branded labels. Because DYMO LabelWriter printers use thermal 
printing technology, you must use specially designed and manufactured labels. The thermal 
coatings used on labels other than DYMO-branded labels may not be compatible, and may provide 
unsatisfactory printing or cause the printer to malfunction.

Finding Your Label Type

A preview of each of the different label types is displayed in the Label Types section on the Labels 
tab. These previews help you to visually choose an appropriate label. 
The name and dimensions for each label type are located under the preview for each label type. 

http://www.dymo.com/
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To find your label type

1 Find the name and dimensions for your label type on the packaging that your labels came in.
2 Locate your label in the Label Types list and verify that the name and dimensions match those 

that appear on your label packaging.
3 To further confirm that you have located the correct label type, do the following:

a Click  next to the label type name.
A list of SKUs for that label type is displayed.

b Locate the SKU for your label on the label packaging.
c Verify that the SKU on your label packaging matches one of the SKU in the list.

Buying Labels

DYMO offers a full range of labels for the LabelWriter printers, including labels suited for 
addressing envelopes, shipping packages, naming file folders, labeling all sorts of media, printing 
name badges, and much more. A complete listing can be found at the DYMO Web site: 
www.dymo.com and in the label catalog that was included with your printer.

To order labels directly from DYMO

► Click  Buy Labels on the DYMO Label software toolbar.
CautionDYMO’s warranty does not cover malfunction or damage that may be caused by the use 
of labels other than DYMO-branded labels. Because DYMO LabelWriter printers use thermal 
printing technology, you must use specially designed and manufactured labels. The thermal 
coatings used on labels other than DYMO-branded labels may not be compatible, and may provide 
unsatisfactory printing or cause the printer to malfunction.

About Custom Labels

In addition to the full range of standard labels offered, DYMO also offers several ways to 
customize your LabelWriter labels.
▪ Preprinted Labels 

You can order preprinted LabelWriter labels with text and graphics in any color. For example, 
you can order Shipping Labels preprinted with your company logo and address.
All the standard LabelWriter labels can be preprinted with up to three colors. 

▪ Custom Label Sizes 
If you need a special size or shape, DYMO can manufacture a wide variety.
You can order labels with up to a length of 9.75" and a width of 2.3125". Labels can be 
designed in round or polygon shapes as well.

▪ Custom Adhesives and Paper Stock 
All DYMO LabelWriter labels can be ordered with special adhesives and paper stock.
If you have a unique application that requires labels with special properties, DYMO can help. 
Any of DYMO's standard size labels can be ordered with special properties. DYMO can also 
make custom size labels to fit your needs.

http://www.dymo.com/
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To obtain details on custom labels

▪ Visit the DYMO Web site at www.dymo.com/customlabels.
▪ Call the custom label Sales department at 1-800-426-7827 or send email to 

customlabels@dymo.com.

http://www.dymo.com/customlabels
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About Network Printing

This section describes how to print to a shared DYMO label printer in a Windows workgroup. For 
information on printing to a shared printer under Windows Server or other versions of Windows, 
see your Windows documentation or contact your System Administrator.
This section describes how to print to a shared printer in a Mac OS X workgroup. For information 
on printing to a shared printer under other versions of Mac OS, see your Mac OS documentation or 
contact your System Administrator.
The term local computer refers to the computer that the printer is physically connected to. The term 
remote computer refers to the computer from which you want to print to a printer on the network.

Note When printing to a shared printer, any messages generated by the printer, including error 
messages, are displayed on the local computer, not on the remote computer.

The following are the general steps you need to follow to set up a printer for printing over a 
network. These steps are provided as a general overview and reminder that you must be able to 
print locally to the printer before you can share the printer.
To print to a shared printer over a network, the remote computer must be able to access the local 
computer over the network. Contact your System Administrator for more information.

1 Install the printer to be shared on the local computer.
2 Confirm that you can print to the printer locally.
3 Share the printer on the local computer.
4 Install the printer on the remote computer that will be printing to the shared printer.

Sharing a Printer (Windows)

These instructions assume that you have already installed DYMO Label software on the local 
computer. See the Quick Start Guide for more information.
Before printing to a shared printer from Windows, you first need to share the printer on the local 
computer.

To share the printer

1 Choose Printers and Faxes from the Start menu.
The Printers and Faxes control panel is displayed.

2 Right-click the printer you want to share and choose  Sharing.
The properties dialog box appears with the Sharing tab selected.

3 Select Share this printer.
4 Optionally, enter a different name for the printer in the Share name box.

This is the printer name that appears to other users on the network.

5 Click OK. The share icon (hand) is displayed under the shared printer. This indicates that other 
users in the workgroup can print to this printer.
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Sharing a Printer (Mac)

These instructions assume that you have already installed DYMO Label software on the local 
computer. See the Quick Start Guide for more information.
Before printing to a shared printer, you first need to share the printer on the local computer.

To share the printer

1 Select System Preferences from the Apple menu.
The System Preferences dialog box appears.

2 Double-click Print & Fax.
The Print & Fax dialog box appears.

3 Select the printer you want to share, and then click Sharing.
The Sharing pane is displayed.

Note To share the DMYO LabelWriter Duo printer, which can print on both labels and tape, 
select both the LabelWriter DUO Label and the LabelWriter DUO Tape printers.

4 Select the Share these printers with other computers check box and then select the check 
box in front of each printer you wish to share.

5 Close the Print & Fax dialog box.

Adding a Network Printer (Windows)

Before you can print to a shared network printer, you need to install DYMO Label software on your 
local computer. If you want to install more than one shared DYMO label printer, you must add each 
label printer separately.
The LabelWriter Duo printer is actually two printers (Label and Tape), so you must add both 
printers separately.

To add a network printer

► Use the standard Windows Add Printer Wizard to add the shared label printer to 
your computer.
Refer to your Windows documentation for more information about adding a network printer.

Adding a Network Printer (Mac)

Before you can print to a network printer, you need to install DYMO Label software on the remote 
computer. If you want to install more than one shared DYMO label printer, you must add each label 
printer separately.

To add a shared network printer

1 Install DYMO Label software. (See the Quick Start Guide for more information.)
2 From the Finder, select Applications, Utilities, and then Printer Setup Utility.

The Printer List dialog box is displayed.

3 Click Add. 
The Printer Browser dialog box is displayed.
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4 Select the printer and then click Add. 
The shared printer is added to the Printer List dialog box.

Note The LabelWriter Duo printer is actually two printers (Label and Tape), so you must add 
both printers separately.

5 Close the Printer List dialog box.

Using a LabelWriter Print Server

DYMO now offers a LabelWriter Print Server to easily share your LabelWriter printer on a 
network. Visit the DYMO Web site to learn more about our print server.

Using a Print Server

You can print over a network to a DYMO label printer connected to a wired or wireless USB print 
server.
A DYMO label printer works the same as any other printer connected to a print server and requires 
no special configuration. The steps for installing and printing with print servers vary by print server 
type and manufacturer. See the documentation provided with your print server for detailed 
installation and printing instructions.
DYMO label printers support printing from Windows XP (Service Pack 2), Windows Vista, 
Windows 2000 (Service Pack 2), and Mac OS X.
The following are notes and tips for the print server installation:
▪ Make sure that your print server supports the type of operating system installed on your 

computer (Windows or Mac OS).
▪ Most print servers only support the LabelWriter Duo Label printer. However, the DYMO 

LabelWriter Print Server does support both the LabelWriter Duo Label and Tape printers.
▪ DYMO label printers with older firmware versions do not support print servers. See Firmware 

Versions That Support Print Servers.
In general, during print server installation, if you are prompted for the printer or printer driver, 
select the option for installing a printer driver from a disk and insert the DYMO Label software CD 
into the CD-ROM drive on your computer. If the installer does not automatically locate the printer 
drivers, navigate to the printer drivers on the CD. If prompted to select your printer, select the 
printer that is physically connected to the print server.

To connect your label printer to a print server

1 Connect one end of a USB cable to the USB connector on your label printer and the other end 
to the USB connector on the print server.

2 Connect the print server to your network.
3 Connect power to the label printer and print server.
4 Install and configure the print server on your network.
5 Confirm that you can print to the label printer from the computer you are using to install and 

configure the print server.
6 Add the printer connected to the print server to other computers in the workgroup.

http://www.dymo.com/
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Firmware Versions That Support Print Servers

Refer to the table below for information about the label printer firmware versions that support print 
servers. You can determine the firmware version for your printer by checking the serial number 
printed on the bottom of the printer.

LabelWriter 450 Printers: All LabelWriter 450 printers include firmware that supports 
print servers.
If your printer has firmware that does not support print servers, contact DYMO Technical Support 
for assistance on updating the printer’s firmware.

Label Printer Model Serial Numbers Greater Than Firmware Version Greater Than
LabelWriter 400 xxxxx-2046321 93089v0T, 93490v0T
LabelWriter 400 Turbo xxxxx-2096232 93176v0T, 93491v0T
LabelWriter Twin Turbo xxxxx-2013955 93085v0M, 93492v0M
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Updating the Software

Periodically, DYMO Label software will automatically check to see if you have the most recent 
version of the software installed. If an update to your version of the software is available, you will 
be asked to confirm that you want to update the software. You can also manually check to see if an 
update is available.

Note You must be connected to the Internet to obtain software updates.

To manually check for software updates

1 Choose Check for Updates from the Help menu.
A dialog box appears when an update is available. Otherwise, you are notified that there are no 
updates available.

2 Follow the instructions in the update dialog box to download and install the software update.



90

This page intentionally left blank for double-sided printing.



91

Contacting DYMO

Internet Support

DYMO maintains an Web site at www.dymo.com that includes the latest support information for 
your label printer and DYMO Label software.

Contact Information

DYMO’s technical support department is also available by phone from 9 am to 8 pm, Eastern time.
Phone: (203) 588-2500
Visit the Support area of our Web site at www.dymo.com to contact us by email.

Documentation Feedback

We are constantly working to produce the highest quality documentation for our products. We 
welcome your feedback. Send us your comments or suggestions about our online Help, printed, or 
PDF manuals.
Please include the following information with your feedback:
▪ Product name and version number
▪ Type of document: printed manual, PDF, or online Help
▪ Topic title (for online Help) or page number (for printed or PDF manuals)
▪ Brief description of content (for example, step-by-step instructions that are inaccurate, 

information that requires clarification, areas where more detail is needed, and so on)
▪ Suggestions for how to correct or improve the documentation

We also welcome your suggestions for additional topics you would like to see covered in 
the documentation.
Send email feedback to:

documentation@dymo.com

Please keep in mind that this email address is only for documentation feedback. If you have a 
technical question, please contact Customer Service.

http://www.dymo.com/
http://www.dymo.com/support
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Glossary

A

Address Book
You can save addresses, or other pieces of information that you commonly use so that you can 
easily access them.

C

Codabar
Codabar is commonly used to represent mathematical and financial figures because it can 
contain the digits 0 through 9, plus (+) and minus (-) signs, as well as decimal points. This code 
can also contain punctuation characters, including the forward slash (/), dollar sign ($), and 
colon (:).

Codabar Library
DYMO Label software includes two special versions of Codabar that are used to barcode 
books. One version calculates the checksum from left to right (L>R). The other version 
calculates the checksum from right to left (R>L).

Code 128-A
Code 128-A can represent numbers and uppercase letters, as well as control characters.

Code 128-Auto
Code 128-Auto uses a combination of Code 128-A, B, and C. DYMO Label software analyzes 
the data and then uses whichever combination of codes yields the most compact barcode, 
switching from one code to another in the middle of the barcode, if necessary.

Code 128-B
Code 128-B can represent numbers, upper- and lowercase letters, and punctuation characters.

Code 128-C
Code 128-C yields very compact numeric-only barcodes. This code requires numeric 
information only and an even number of digits.

Code 39
Code 39 (also called "Code 3 of 9") can represent the capital letters A through Z, the numbers 
0 to 9, the space character, and certain symbols. The name "3 of 9" results from the convention 
that 3 of the nine elements used in the code are wide.

Code 39 Library
DYMO Label software includes two special versions of Code 39 that are used to barcode 
books. One version calculates the checksum from left to right (L>R). The other version 
calculates the checksum from right to left (R>L).

Code 39 w/ Mod 43 Checksum
This variation of Code 39 automatically includes a checksum character used to verify the 
accuracy of the data.

E

EAN
European Article Numbering (EAN) is used for products that are made or marketed outside 
the United States.
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EAN-13
European Article Numbering (EAN) is used for products that are made or marketed outside 
the U.S. EAN 13 requires 13 digits: the first 2 digits represent the country code, followed by 
10 digits of data, and finally a checksum character. After you enter the 12 digits to be encoded, 
the program automatically calculates the checksum for the 13th digit. This code requires 
numeric information only.

EAN-8
European Article Numbering (EAN) is used for products that are made or marketed outside 
the U.S. EAN 8 requires 8 digits: 2 country-code digits, 5 data digits, and a checksum 
character. After you enter the 7 digits to be encoded, the program calculates the 8th 
(checksum) digit. This code requires numeric information only.

F

fixed
Always print text, address, or barcode as shown. The data does not change.

I

Intelligent Mail barcode
The Intelligent Mail barcode is used by the United States Postal Service to sort and track mail.

Interleaved 2 of 5
Interleaved 2 of 5 requires between 2 and 30 numbers. This code requires numeric information 
only and an even number of digits.

ITF-14
ITF-14 is similar to Interleaved 2 of 5, but requires 14 characters. This barcode is printed in a 
larger size, surrounded by a bounding box, and is typically used in warehouse applications.

L

label file
You save a custom layout to a label file.

O

object
Each piece of information on a label is a separate object.

object properties
Settings that further define a design object on the label.

R

recent layouts
The most recent layouts you have used to print labels.

recently printed labels
Displays the last ten labels printed.

recently used label types
Displays the label types that you have used most recently. You do not need to have saved or 
printed labels with these label types.
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reference name
Name assigned to an object so that the object can be referenced when multiple variable objects 
are on a single label. For example, when linking a barcode to a specific object on a label, you 
use the reference name of the object in the barcode properties.

S

saved labels
Labels that you have created and saved as label files.

SmartPaste
A quick way to print labels using data from other programs.

U

UCC/EAN 128
UCC/EAN 128 is used instead of EAN 8/EAN 13 when additional information needs to be 
encoded.

UPC
Universal Product Code (UPC) is commonly used to identify retail products sold in stores in 
the United States.

UPC-A
Universal Product Code (UPC) version A is commonly used to identify retail products sold in 
stores in the United States. This code requires 12 digits: the first digit represents the product 
type, the next five digits encode the manufacturer’s UPC code, the next five digits represent 
the product code, followed by the checksum digit. After you enter the 11 digits to be encoded, 
the program automatically calculates the checksum for the 12th digit. This code requires 
numeric information only.

UPC-E
Universal Product Code (UPC) version E is small in size and is commonly used for small 
packages. The information encoded in the UPC-E barcode is identical to information encoded 
in UPC-A barcodes, except that zeros are omitted from the encoded number in order to reduce 
the number of digits from 12 to 6. This code requires numeric information only. UPC-E can 
only be used for product UPC codes (the product type character must be 0 or 1).

V

variable
When the label is printed the variable data on the label changes for each label based on the 
source data. Source data can come from entries in the Address Book, Smart Paste, Merge Print 
from Database, or DYMO Label Add-Ins.
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